

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar | HuffPost India</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="The political activist and teacher was released on bail three weeks after she was arrested for protesting against the Citizenship Amendment Act. Jafar has accused the Uttar Pradesh Police of physical assaulting her in custody." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost India" />
		<meta property="og:title" content="CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar" />
		<meta property="og:description" content="The political activist and teacher was released on bail three weeks after she was arrested for protesting against the Citizenship Amendment Act. Jafar has accused the Uttar Pradesh Police of physical assaulting her in custody." />
		<meta property="og:url" content="https://www.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f" />
		<meta property="og:app_id" content="146076648752549" />
		<meta property="fb:app_id" content="146076648752549" />
		<meta property="twitter:site" content="HuffPostIndia" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&amp;ops=1200_630" />
		<meta name="twitter:description" content="The political activist and teacher was released on bail three weeks after she was arrested for protesting against the Citizenship Amendment Act. Jafar has accused the Uttar Pradesh Police of physical assaulting her in custody." />
		<meta property="fb:pages" content="146076648752549" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
		<meta property="keywords" content="bjp,Uttar Pradesh,citizenship amendment act,Yogi Adityanath,CAA Protests,Lucknow,Sadaf Jafar,NRC Protests,BJP government,Lucknow protests" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_IN" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Politics" />
		<meta property="article:tag" content="bjp,Uttar Pradesh,citizenship amendment act,Yogi Adityanath,CAA Protests,Lucknow,Sadaf Jafar,NRC Protests,BJP government,Lucknow protests" />
		<meta property="article:published_time" content="2020-01-08T09:59:52+05:30" />
		<meta property="article:modified_time" content="2020-01-08T12:30:24+05:30" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f"
    },
    "headline": "CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2020-01-08T09:59:52+05:30",
    "datePublished": "2020-01-08T09:59:52+05:30",
    "dateModified": "2020-01-08T12:30:24+05:30",
    "author": {
        "@type": "Person",
        "name": "Betwa Sharma"
    },
    "creator": {
        "@type": "Person",
        "name": "Betwa Sharma"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.in",
        "name": "HuffPost India",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "The political activist and teacher was released on bail three weeks after she was arrested for protesting against the Citizenship Amendment Act. Jafar has accused the Uttar Pradesh Police of physical assaulting her in custody.",
    "articleSection": "Politics",
    "keywords": [
        "bjp",
        "Uttar Pradesh",
        "citizenship amendment act",
        "Yogi Adityanath",
        "CAA Protests",
        "Lucknow",
        "Sadaf Jafar",
        "NRC Protests",
        "BJP government",
        "Lucknow protests",
        "@vert_politics",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_IN",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&ops=200_150",
    "url": "https://www.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.in/amp/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.in"/>
    <meta name="oath:guce:locale" content="en-in"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/css/editions/in.css" rel="stylesheet" />
<script>
window.maxConfig = {"global":{"onLoadTimeout":10,"player":{"pid":"5d02626e791cad3ed1b27c99","bcid":"5c6beb6e24f0ae27fda5fb76"},"template":"\n      <section class=\"extra-content yr-extra-content\" style=\"margin-top: 30px; margin-bottom: 30px;\">\n      <div class=\"extra-content-eyebrow\" style=\"display: flex;font-size: 1.125rem;position: relative;font-style: italic;width: 100%;height: 25px;align-items: center;padding-bottom: 16px;\">\n        <div class=\"extra-content-eyebrow__donut\" style=\"height: 24px;background-color: white;z-index: 1;\">\n          <img alt=\"HuffPost\" class=\"extra-content-eyebrow__donut__src\" style=\"height: 24px;\"\n            src=\"https:\/\/s.m.huffpost.com\/assets\/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg\"\/>\n        <\/div>\n        <h4 class=\"extra-content-eyebrow__text\" style=\"background-color: white;z-index: 1;padding-right: 10px;padding-left: 8px;letter-spacing: 1px;text-transform: uppercase;\">Before You Go<\/h4>\n        <span style=\"border-bottom: 3px solid #000000; position: absolute;top: 14px;left: 0;width: 100%;z-index: 0;\"><\/span>\n      <\/div>\n\n      <div class=\"extra-content__media\" style=\"margin-top: 8px;margin-bottom: 20px;\">\n        <div class=\"content-list-component embed-asset yr-content-list-embed \">\n          <div id=\"max-player-injector\"><\/div>\n        <\/div>\n      <\/div>\n    <\/section>"},"strategies":[{"type":"INSERT","cssSelector":"div.entry__content > div.entry__body > div.yr-entry-footer","injectIfPlayerAlreadyExists":true,"player":{"pid":"5d0777e9e57111101b19bb34","bcid":"5c6beb6e24f0ae27fda5fb76","m.playback":"autoplay_when_in_view","m.autoplayinview":50}}]};
</script>
<script src="https://cdn.vidible.tv/prod/max-suite/v0/max.js"></script>
                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=in_5e14d2f9c5b687c7eb5c982f" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=bpage:listicle:news:slideshow;kventryid=5e14d2f9c5b687c7eb5c982f;kvpubmarket=in;kvcmsid=hpo:5e14d2f9c5b687c7eb5c982f;kveditags=sadaf-jafar:@vert-politics:caa-protests:uttar-pradesh:bjp:@gamp:bjp-government:citizenship-amendment-act:lucknow:yogi-adityanath:nrc-protests:lucknow-protests;kvpublisher=huffpost;kvvert=politics;kvblogger=betwa-sharma"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="politics" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  
  w.geminiApiKey = "88PV4TGCZ2GKNGPJ3MPH";
  

  

  

  

  
  
})(window);
</script>

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803204,"keys":{"ver":"huffpostcms","st_sec":"in.hpmg","pt":"content","pct":"story","paid":"huffpost_india_124=hpo:5e14d2f9c5b687c7eb5c982f","p_sec":"politics"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-in locale-en_IN page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=146076648752549";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="India Edition"
            href="#"
        >India Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.in/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-in-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/opinion/" target="_self">
                                        Opinions
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/analysis/" target="_self">
                                        Analysis
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/business/" target="_self">
                                        Business
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bjp/" target="_self">
                                        BJP
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/congress/" target="_self">
                                        Congress
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/kerala/" target="_self">
                                        Kerala
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/kashmir/" target="_self">
                                        Kashmir
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/uttar-pradesh/" target="_self">
                                        Uttar Pradesh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/maharashtra/" target="_self">
                                        Maharashtra
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/movie-review/" target="_self">
                                        Reviews
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bollywood/" target="_self">
                                        Bollywood
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/hollywood/" target="_self">
                                        Hollywood
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/malayalam-cinema/" target="_self">
                                        Malayalam Movies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/tamil-cinema/" target="_self">
                                        Tamil Movies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/what-to-watch/" target="_self">
                                        What to Watch
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Technology">
                    <a class="left-nav-menu__item__link" href="/tech/">Technology</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/aadhaar/" target="_self">
                                        Aadhaar
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/privacy/" target="_self">
                                        Privacy
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/data/" target="_self">
                                        Data
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/reviews/" target="_self">
                                        Gadgets
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/gaming/" target="_self">
                                        Gaming
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Books">
                    <a class="left-nav-menu__item__link" href="/books/">Books</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/best-books/" target="_self">
                                        Best Books
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-reviews/" target="_self">
                                        Reviews
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-excerpt/" target="_self">
                                        Excerpts
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-features/" target="_self">
                                        Features
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/lifestyle/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food/" target="_self">
                                        Food
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/adulting/" target="_self">
                                        Adulting
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="More">
                    <a class="left-nav-menu__item__link" href="#">More</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" target="_hplink">
                                        iOS app
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android" target="_hplink">
                                        Android app
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/breaking-free/" target="_self">
                                        Breaking Free
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/author/huffington-post-partner-studio/" target="_self">
                                        HuffPost Partner Studio
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostIndia"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostIndia"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostin/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostIndia"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.in/p/huffpost-india-terms.html">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.in/p/huffpost-india-privacy-policy.html">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.in" aria-label="HuffPost India"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.in/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-in-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--technology  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Technology"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Technology"
                        href="/tech/"
                    >
                        <span>Technology</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--books  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Books"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Books"
                        href="/books/"
                    >
                        <span>Books</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/lifestyle/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="India Edition"
            href="#"
        >India Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--technology  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Technology">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Technology"
                                href="/tech/"
                            >
                                <span>Technology</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--books  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Books">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Books"
                                href="/books/"
                            >
                                <span>Books</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/lifestyle/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.in" aria-label="HuffPost India"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.in" aria-label="HuffPost India">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871547';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/politics/"><span>POLITICS</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        08/01/2020 9:59 AM IST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            9 minutes ago
        </span>
    </div>    
    <div class="headline">
        <h1 class="headline__title">CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar</h1>

                    <h2 class="headline__subtitle">The political activist and teacher was released on bail three weeks after she was arrested for protesting against the Citizenship Amendment Act. Jafar has accused the Uttar Pradesh Police of physical assaulting her in custody.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_whatsapp_catgqis0hqm%26utm_campaign%3Dshare_whatsapp" target="_blank"></a></li><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=The%20political%20activist%20and%20teacher%20was%20released%20on%20bail%20three%20weeks%20after%20she%20was%20arrested%20for%20protesting%20against%20the%20Citizenship%20Amendment%20Act.%20Jafar%20has%20accused%20the%20Uttar%20Pradesh%20Police%20of%20physical%20assaulting%20her%20in%20custody." target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e155a3b24000086245a5363.jpeg%3Fcache%3Dt17uBMTgp5&client=cbc79c14efcebee57402&signature=6b46cc6d0f57560094271e7dda0a803ab5e1b870" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=CAA%3A%20UP%20Police%20Totally%20Communalised%2C%20Tortured%20Me%2C%20Says%20Activist%20Sadaf%20Jafar%20%7C%20HuffPost%20India&body=Article: https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_sms_u4atw3wyfke%26utm_campaign%3Dshare_sms" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=CAA%3A%20UP%20Police%20Totally%20Communalised%2C%20Tortured%20Me%2C%20Says%20Activist%20Sadaf%20Jafar%20%7C%20HuffPost%20India" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=The%20political%20activist%20and%20teacher%20was%20released%20on%20bail%20three%20weeks%20after%20she%20was%20arrested%20for%20protesting%20against%20the%20Citizenship%20Amendment%20Act.%20Jafar%20has%20accused%20the%20Uttar%20Pradesh%20Police%20of%20physical%20assaulting%20her%20in%20custody." target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e155a3b24000086245a5363.jpeg%3Fcache%3Dt17uBMTgp5&client=cbc79c14efcebee57402&signature=6b46cc6d0f57560094271e7dda0a803ab5e1b870" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=CAA%3A%20UP%20Police%20Totally%20Communalised%2C%20Tortured%20Me%2C%20Says%20Activist%20Sadaf%20Jafar%20%7C%20HuffPost%20India&body=Article: https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fsadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/betwa-sharma" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Betwa Sharma">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c1d03003c0000f5050f367a.jpg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/betwa-sharma">
                                                            <span class="author-card__details__name">
                                    By Betwa Sharma
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                    
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&amp;ops=crop_7_0_1147_1001,scalefit_630_noupscale" aria-label="Sadaf Jafar, a political activist, was the only woman arrested by the&nbsp;Uttar Pradesh police on 19 December, 2019 in" alt="Sadaf Jafar, a political activist, was the only woman arrested by the&nbsp;Uttar Pradesh police on 19...">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">SADAR JAFAR/FACEBOOK</span><figcaption class="image__caption">Sadaf Jafar, a political activist, was the only woman arrested by the&nbsp;Uttar Pradesh police on 19 December, 2019 in Lucknow.&nbsp;</figcaption></div></figure><div class="content-list-component text"><p><span style="font-weight: 400;">LUCKNOW, Uttar Pradesh &mdash;&nbsp; </span><span style="font-weight: 400;">Sadaf Jafar smiled as she walked out of jail and into her sister&rsquo;s arms on Tuesday morning.&nbsp;&ldquo;<em>Sangharsh </em>jari hai. I have nothing to fear now,&rdquo; she said, as she turned to face the cameras pointing at her, and pumped her fist in the air.</span></p><p><span style="font-weight: 400;">Jafar, a political activist and teacher,&nbsp;</span><span style="font-weight: 400;">who had recently joined the opposition Congress Party, was arrested on 19 December, while she filmed a peaceful protest against the <a href="https://www.huffingtonpost.in/news/citizenship-amendment-bill/">Citizenship Amendment Act </a>(CAA) descend into chaos in <a href="https://www.huffingtonpost.in/news/Lucknow/">Lucknow</a>. The 43-year-old mother&nbsp;</span><span style="font-weight: 400;">was the only woman arrested by the <a href="https://www.huffingtonpost.in/news/uttar-pradesh-police/">Uttar Pradesh Police</a> that day. Following her incarceration, her family said the police did not tell them where she was for almost two days. They also <a href="https://www.huffingtonpost.in/entry/up-police-sadaf-jafar-caa_in_5e003923e4b05b08bab78435">alleged</a> she was thrashed in custody.&nbsp;</span></p><p><span style="font-weight: 400;">In an interview with </span><em><span style="font-weight: 400;">HuffPost India</span></em><span style="font-weight: 400;">, her first after she was released on bail on Tuesday, Jafar gave a blow by blow account of how she was assaulted by male and female constables on 19 December. But more than their batons striking her back, the</span><span style="font-weight: 400;">&nbsp;Shia Muslim woman said it was their language that betrayed just how communal the UP Police is.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;They beat me. They mouthed the filthiest abuses that you won&rsquo;t be able to print. They did not give me food and water. I was completely dehumanised,&ldquo;she said. &ldquo;Thanks to this BJP government, I know the extent to&nbsp;</span><span style="font-weight: 400;">which a person can be dehumanised.&rdquo;&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;They kept saying, &rsquo;You are Pakistani. You eat here, you have children here, but you support Pakistan</span><span style="font-weight: 400;">,&rdquo; she said, &ldquo;I could have never believed a police force could be filled with so much communalism and hate, but now I know.&rdquo;</span></p><p><span style="font-weight: 400;">The <a href="https://www.huffingtonpost.in/news/bharatiya-janata-party/">Bharatiya Janata Party</a> (BJP) government&nbsp;</span><span style="font-weight: 400;">in UP,&nbsp; Jafar said, was determined reduce the broad-based&nbsp;</span><span style="font-weight: 400;">movement against the CAA and the proposed nationwide <a href="https://www.huffingtonpost.in/news/national-register-of-citizens/">National Register of Citizens</a> (NRC) to a&nbsp;</span><span style="font-weight: 400;">&ldquo;Hindu-Muslim issue.&rdquo;&nbsp;</span></p></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--thumbs related-entries--recirc yr-related-entries"><h3 class="related-entries__head">Related...</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/sadaf-jafar-up-police_in_5e0ee1e8e4b0b2520d1f8c52?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5e0ef23324000041245a4ccc.jpeg?cache=cQs2j4V7PY&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="It&#039;s Not What She Did, It&#039;s Who She Is, Says Sadaf Jafar&#039;s Sister On Her Arrest" aria-label="CAA&#x3A;&#x20;UP&#x20;Police&#x20;Totally&#x20;Communalised,&#x20;Tortured&#x20;Me,&#x20;Says&#x20;Activist&#x20;Sadaf" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/sadaf-jafar-up-police_in_5e0ee1e8e4b0b2520d1f8c52?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="It&#039;s Not What She Did, It&#039;s Who She Is, Says Sadaf Jafar&#039;s Sister On Her Arrest">
                It&#039;s Not What She Did, It&#039;s Who She Is, Says Sadaf Jafar&#039;s Sister On Her Arrest
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/2018/08/27/a-former-ips-officer-explains-why-bjp-has-been-the-worst-thing-to-happen-to-dalits_a_23507586/?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5c122ddd240000dd0558aa72.jpeg?ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="An Ex IPS Officer Explains Why BJP Has Been The Worst Thing To Happen To Dalits" aria-label="CAA&#x3A;&#x20;UP&#x20;Police&#x20;Totally&#x20;Communalised,&#x20;Tortured&#x20;Me,&#x20;Says&#x20;Activist&#x20;Sadaf" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/2018/08/27/a-former-ips-officer-explains-why-bjp-has-been-the-worst-thing-to-happen-to-dalits_a_23507586/?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="An Ex IPS Officer Explains Why BJP Has Been The Worst Thing To Happen To Dalits">
                An Ex IPS Officer Explains Why BJP Has Been The Worst Thing To Happen To Dalits
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/up-caa-protest-police-uttar-pradesh_in_5e146891e4b0843d3618a474?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5e147f4424000086245a5254.jpeg?cache=LeNup5M6Tg&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="UP Man&#039;s Family Asks Who Killed Him During CAA Protest, Police Silent" aria-label="CAA&#x3A;&#x20;UP&#x20;Police&#x20;Totally&#x20;Communalised,&#x20;Tortured&#x20;Me,&#x20;Says&#x20;Activist&#x20;Sadaf" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/up-caa-protest-police-uttar-pradesh_in_5e146891e4b0843d3618a474?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="UP Man&#039;s Family Asks Who Killed Him During CAA Protest, Police Silent">
                UP Man&#039;s Family Asks Who Killed Him During CAA Protest, Police Silent
            </a></li></ul></div><!-- end relEntries --><div class="content-list-component text"><p><span style="font-weight: 400;">Nowhere have protesters been silenced as brutally and completely as they have in UP, where the police answers to Chief Minister Ajay Bisht, a <a href="https://www.huffingtonpost.in/news/hindutva/3/">Hindutva</a> hardliner in the BJP. The police have arrested thousands of people, beaten women, shot at non-protestors, and tortured children. Now, Bisht, who calls himself <a href="https://www.huffingtonpost.in/news/yogi-adityanath/">Yogi Adityanath</a>, is sending notices to people suspected of damaging public property to pay damages or face seizure of their properties.&nbsp;</span><span style="font-weight: 400;">In Lucknow, social activists who called for peaceful protests on 19 December were either placed under house arrest or jailed. Their families have accused the UP of beating them in custody.&nbsp;</span></p><p><span style="font-weight: 400;">While Jafar was making videos at the protest site, Deepak Kabir, another well known activist, was jailed when he entered the </span><em><span style="font-weight: 400;">thana</span></em><span style="font-weight: 400;"> located in Hazratganj to look for her, the next morning.&nbsp;</span></p><p><span style="font-weight: 400;">Mohammed Shoaib, a human rights lawyer, and <a href="https://www.huffingtonpost.in/2018/08/27/a-former-ips-officer-explains-why-bjp-has-been-the-worst-thing-to-happen-to-dalits_a_23507586/">S.R. Darapuri</a>, a retired police officer who is critical of the BJP government, were picked up from their homes and sent to jail. Shoaib is Muslim, Darapuri identifies as Dalit. They are both in their seventies.&nbsp;</span></p><p><span style="font-weight: 400;">These activists, who champion the cause of some of India&rsquo;s most marginalised communities, face a range of charges including attempt to murder, being in possession of explosives and vandalism.&nbsp;</span></p><p><span style="font-weight: 400;">Darapuri, who was released on bail on Tuesday, said, &ldquo;The biggest shame is how the police have brought people into the Hazratganj and Hussainganj </span><em><span style="font-weight: 400;">thana</span></em><span style="font-weight: 400;"> and beaten them. I was in the police force for 32 years and I have never seen cruelty like this.&rdquo;</span>&nbsp;</p><p><span style="font-weight: 400;">The 72-year-old man said, &ldquo;I kept telling them that I don&rsquo;t have clothes, I need food,&nbsp; and I&rsquo;m cold, please give me a blanket.&nbsp; They did not give me food. They did not give me a blanket.&rdquo;</span></p></div><blockquote class="content-list-component pull-quote">I was in the police force for 32 years and I have never seen cruelty like this.</blockquote><div class="content-list-component text"><h2>Beating at the protest site&nbsp;</h2><p><span style="font-weight: 400;">Jafar, who is a member of the Congress Party, says that both male and female constables hit her with batons and assaulted her&nbsp;</span><span style="font-weight: 400;">at Parivartan Chowk, the site of the protest in Lucknow.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;I knew how bad things were going to get because even as they were taking me to the side of the road, they were hitting with me batons on my legs. I asked, &lsquo;I am walking. I am cooperating. Why are you hitting me?&rsquo;&rdquo;</span></p><p><span style="font-weight: 400;">A woman constable, Jafar said, told her to shut her mouth or she would be hit in the face with a baton.</span></p><p><span style="font-weight: 400;">Jafar says she was encircled by the constables near the Laddoo&nbsp;</span><span style="font-weight: 400;">Chanakya sweet shop at Parivartan Chowk.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;He told me to sit on the ground. I refused, saying that&nbsp; I have a bad knee. He slapped me. I fell on my hands and knees. My spectacles fell off,&rdquo; she said. &ldquo;Then, I don&rsquo;t know who was hitting me. I only felt the blows on my back.&rdquo;</span></p></div><blockquote class="content-list-component pull-quote">He slapped me. I fell on my hands and knees. My spectacles fell off.</blockquote><div class="content-list-component text"><p><span style="font-weight: 400;">A woman constable whose scooter was gutted in the ensuing violence, Jafar said, was encouraged &ldquo;to take out her anger.&rdquo;</span></p><p><span style="font-weight: 400;">On 22 December, the UP Police released a 30 second video, denying all the accusations levelled against it in Jafar&rsquo;s case. &ldquo;All the accusations levelled against the police are untrue and baseless,&rdquo; said a policeman, whose designation did not appear in the video.&nbsp;</span></p><p><span style="font-weight: 400;">While granting bail to Jafar on 3 January,&nbsp;</span><span style="font-weight: 400;">Additional Sessions Judge S.S. Pandey noted the UP Police had failed to furnish any evidence of her engaging in arson.&nbsp;</span></p><h2>Beating at the <em>thana</em></h2><p><span style="font-weight: 400;">The violence, Jafar alleged, continued at the </span><em><span style="font-weight: 400;">thana</span></em><span style="font-weight: 400;"> in Hazratganj.</span></p><p><span style="font-weight: 400;">It was eleven at night, Jafar said, when a male police inspector told her, &ldquo;&rsquo;You were saying big things at the protest</span><span style="font-weight: 400;">. What is your education? Have you even studied the CAA law? I&rsquo;ll put Section 307 (attempt to murder) on you and make sure you rot in jail.&rsquo;&rdquo;</span></p><p><span style="font-weight: 400;">This inspector, Jafar said, then asked the woman constable in the room&nbsp;</span><span style="font-weight: 400;">to slap her.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;When she gave me two light slaps on my cheeks, he told her, &ldquo;Have you not eaten properly.&rdquo; Then, he kicked me in the stomach and on the knee. That night my bleeding started.&rdquo;</span></p><p><span style="font-weight: 400;">The police personnel who allegedly beat and abused her, Jafar said, were not wearing their name badges. She believes it was a deliberate omission to conceal their identities.&nbsp;</span></p><p><span style="font-weight: 400;">Jafar says she </span><em><span style="font-weight: 400;">can</span></em><span style="font-weight: 400;"> recognise them by their faces. &ldquo;If I see them, I can single out each one,&rdquo; she said.&nbsp;</span></p></div><blockquote class="content-list-component pull-quote">Then, he kicked me on the stomach and on the knee. That night my bleeding started.</blockquote><div class="content-list-component text"><h2>No food and water&nbsp;</h2><p><span style="font-weight: 400;">Jafar alleges she was not given anything to eat or drink for over 24 hours following her arrest on 19 December.</span></p><p><span style="font-weight: 400;">When her blood pressure shot up, Jafar said she was taken to a government hospital that night.&nbsp;</span><span style="font-weight: 400;">Her BP was 160/100.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;After some time, they said, &lsquo;You leave, you are making excuses.&rsquo; I said, &lsquo;Look, I have been hurt here and here.&rsquo; They said, &rsquo;Don&rsquo;t do </span><em><span style="font-weight: 400;">nautanki </span></em><span style="font-weight: 400;">here.&rsquo; They said, &lsquo;she is looking for an excuse to sleep in the warmth here. She has to go,&rsquo;&rdquo; she said. &ldquo;It&rsquo;s not just the police, it&rsquo;s the doctors too.&rdquo;</span></p><p><span style="font-weight: 400;">It was the driver of the police van and the woman constable, who came with her to the hospital, who got her tea in the paper cup and a biscuit.</span></p><p><span style="font-weight: 400;">&ldquo;It was kind of them. But it was two in the morning and I was feeling like puking. I couldn&rsquo;t eat anything.&nbsp; They said, &lsquo;Eat it because you won&rsquo;t get anything else.&rsquo;&rdquo;</span></p><h2>Kindness<span style="font-weight: 400;">&nbsp;</span></h2><p><span style="font-weight: 400;">As the night wore on, Jafar recalls warming up to some of the women constables. One woman was pregnant. Another woman, who was recently engaged, did not find time&nbsp;</span><span style="font-weight: 400;">speak with her fianc&eacute;. An older woman, a widow, showed her photos of her children.</span></p><p><span style="font-weight: 400;">&ldquo;I told the pregnant woman to sleep with a pillow between her legs. That had helped me,&rdquo; she said. &ldquo;When I was worried sick about my children not knowing where I was, the elderly woman reassured me that someone will find out where I am and tell them.&nbsp;</span><span style="font-weight: 400;">She also said, &lsquo;If you are going to be so scared then why did you go in the first place?&rsquo;&rdquo;</span></p><p><span style="font-weight: 400;">These women constables, she said, shielded her from one policeman who, while hurling abuses at her, insisted that she sit on the floor.</span></p><p><span style="font-weight: 400;">&ldquo;He said, &lsquo;why are you letting her sit on a chair, make her sit on the ground, lock her up with the rats.&rsquo;&rdquo;</span></p><p><span style="font-weight: 400;">The women constables told her</span><span style="font-weight: 400;">, &rdquo;&lsquo;<em>Didi</em>, go sit on a chair. We will tell you when he comes and you just stand up or he will keep abusing you.&rsquo;&rdquo;&nbsp;</span></p><p><span style="font-weight: 400;">On how she reconciled her bonding with some women constables despite&nbsp;</span><span style="font-weight: 400;">the violence she had suffered, Jafar said it was hard to explain, but easier to feel it. &ldquo;If you lose your human touch, even for those who hurt you, your movement is defeated,&rdquo; she said.&nbsp;</span></p></div><blockquote class="content-list-component pull-quote">If you lose your human touch, even for those who hurt you, your movement is defeated.</blockquote><div class="content-list-component text"><p><span style="font-weight: 400;">But the bonhomie, Jafar feels, is superficial. The hate speech targeting Muslims,&nbsp;</span><span style="font-weight: 400;">which goes far and wide via <a href="https://www.huffingtonpost.in/entry/caa-whatsapp-messages-targeting-muslims_in_5e0b07fae4b0843d360b745c">Whatsapp</a>, is what people have come to believe.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;We do make person to person connections, but the overall thinking is that Muslims are alien to India, the descendants of Babur, who need to be grateful for the air that India gives them to breathe, she said. &ldquo;Even if the government changes in the next few year, it will take decades to reverse the damage done by the Whatsapp university. It will take decades to detoxify India.&rdquo;</span></p></div><blockquote class="content-list-component pull-quote">Even if the government changes in the next few year, it will take decades to detoxify India.</blockquote><div class="content-list-component text"><h2>The next morning&nbsp;&nbsp;</h2><p><span style="font-weight: 400;">The next morning, when Deepak Kabir, the prominent activist, came looking for her at the Hazratganj <em>thana,</em> Jafar recalled that she was more worried than relieved.&nbsp;</span></p><p><span style="font-weight: 400;">The constables, Jafar said, confiscated his phone, hit him with their batons and locked him up.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;The last time that I saw him, he had his shoes in his hands, his hair was disheveled and he was getting into a police van,&rdquo; she said.&nbsp;</span></p><p><span style="font-weight: 400;">Kabir remains in jail.</span></p><p><span style="font-weight: 400;">Veena Rana, his wife, said she was perplexed by how the police were behaving. Her husband, who organised an annual cultural festival in Lucknow, was known to a lot of people in the city including bureaucrats and police officers.&nbsp;</span><span style="font-weight: 400;">She wondered if they knew what the&nbsp;</span><span style="font-weight: 400;">constables and inspectors were doing in their respective <em>thanas</em>.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;Where are the orders for this kind of barbaric behaviour coming from? Is there a disconnect or is everyone complicit?&rdquo; she said.</span></p></div><blockquote class="content-list-component pull-quote">Where are the orders for this kind of barbaric behaviour coming from?</blockquote><div class="content-list-component text"><p>&nbsp;</p><h2>Next?&nbsp;</h2><p><span style="font-weight: 400;">For close to an hour after she was released on bail, Jafar spoke with journalists&nbsp;</span><span style="font-weight: 400;">near the gate of the district jail,&nbsp;</span><span style="font-weight: 400;">slamming the <a href="https://www.huffingtonpost.in/news/bjp-government/">BJP government</a> in UP and vowing to continue fighting the discriminatory citizenship law.&nbsp;</span></p><p><span style="font-weight: 400;">Naheed Verma, her sister, who was waiting for her to finish, said, &ldquo;Looking at her, it&rsquo;s hard to believe that she just got out of jail. There is no stopping her now.&rdquo;</span></p><p><span style="font-weight: 400;">It was later that morning, while speaking about how &ldquo;dehumanised&rdquo; she felt, did Jafar let the tears stream down her face.</span></p><p><span style="font-weight: 400;">&ldquo;I was really scared about how scared my children were not knowing where I was. I was scared about my sister who is also on her own. Where would she go on her own to find me? Which </span><em><span style="font-weight: 400;">thana</span></em><span style="font-weight: 400;"> or mortuary or hospital?</span>&nbsp;</p></div><blockquote class="content-list-component pull-quote">Where would she go on her own to find me? Which thana or mortuary or hospital?”</blockquote><div class="content-list-component text"><p><span style="font-weight: 400;">As she fielded phone calls on her way from the district jail to get home,&nbsp;</span><span style="font-weight: 400;">Jafar said that she did not know what lay in store for her.&nbsp;</span></p><p><span style="font-weight: 400;">She was ready to delve deeper into politics but not obsessively so.&nbsp;</span><span style="font-weight: 400;">She could speak against injustice as a spokesperson of the Congress Party or as a lone activist.</span></p><p><span style="font-weight: 400;">&ldquo;I&rsquo;ve always live from one day to the next.&nbsp;</span><span style="font-weight: 400;">I was happy to see so many people, supporters, journalists,&nbsp;who were waiting for me to come out today. But if no one came,&nbsp;</span><span style="font-weight: 400;">it would have been fine too. I would have asked Mr. Darapuri to drop me home.&rdquo;</span></p><p><span style="font-weight: 400;">If there is a nationwide NRC, Jafar has decided that neither she nor her children will furnish the documents needed to prove their citizenship.&nbsp;</span></p><p><span style="font-weight: 400;">Civil disobedience was a family trait, said Verma, her sister.&nbsp;</span><span style="font-weight: 400;">Their father&rsquo;s brother S.M. Jafar was a renowned freedom fighter in Lucknow, who had worked alongside Mohandas Gandhi and Subhash Chandra Bose. Their grandfather&rsquo;s brother Syed Ali Zaheer was also a freedom fighter and the law minister in Jawaharlal Nehru&rsquo;s first cabinet.&nbsp;</span></p><p><span style="font-weight: 400;">For Jafar, a single mother who is fighting a custody battle for her 16-year-old son and 12-year old daughter, providing for them is always her priority.</span></p><p><span style="font-weight: 400;">&ldquo;I was a freelance translator before they arrested me. I don&rsquo;t know if I still have that job,&rdquo; she said. &ldquo;I hope I do.&rdquo;</span></p><p>&nbsp;</p></div><div class="content-list-component text"><blockquote><p style="text-align: center;"><strong>For the latest news and more, follow HuffPost India on&nbsp;<a href="https://twitter.com/huffpostindia" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/huffpostindia&amp;source=gmail&amp;ust=1555592229522000&amp;usg=AFQjCNGgrF-ZMEa8qQit91NekEKfmVuE1g">Twitter</a>,&nbsp;<a href="https://www.facebook.com/HuffPostIndia/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/HuffPostIndia/&amp;source=gmail&amp;ust=1555592229522000&amp;usg=AFQjCNHiNK4RjWGz-xX-KYnCtbP4AdzcGw">Facebook</a>, and subscribe to our&nbsp;<a href="https://news.huffingtonpost.com/h/t/0F9641B183EF70ED" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://news.huffingtonpost.com/h/t/0F9641B183EF70ED&amp;source=gmail&amp;ust=1555592229522000&amp;usg=AFQjCNGc6yVMdwRsoHWTVErcURVeBNe6Xw">newsletter</a>.</strong></p></blockquote></div><section class="extra-content"><h5 class="extra-content__title">Also on HuffPost</h5><div class="extra-content__media"><div data-aria-label="Video" data-provider="vidible" data-published="2020-01-08T07:09:44+00:00" data-videovertical="" width="" height="" id="5c6fee821c2e655c1705e543" class="vdb_player vdb_5c6fee821c2e655c1705e5435c6beb6e24f0ae27fda5fb76 vidible-b-page-related" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_in.edit.huffpost.net&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=in.politics&m.playback=click&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2020-01/03/5e0f3b2e27f25f7754cc6b53/5e0f3b2e964f1e00012bff34_o_F_v1.jpg?w=1600&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5c6fee821c2e655c1705e543/vid=5e0f3b2e27f25f7754cc6b53/5c6beb6e24f0ae27fda5fb76.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_in.edit.huffpost.net&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=in.politics&m.playback=click&m.onLoad=vidibleOnPlayerReady"></script></div></div></section></div>

        <div class="yr-entry-footer">
            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5e14d2f9c5b687c7eb5c982f"
data-edition="in" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/betwa-sharma" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Betwa Sharma">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c1d03003c0000f5050f367a.jpg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/betwa-sharma">
                            <span class="author-card__details__name">
                            Betwa Sharma
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Politics Editor, HuffPost India
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/bjp/">bjp</a>        <a class="tag" href="/news/uttar-pradesh/">Uttar Pradesh</a>        <a class="tag" href="/news/citizenship-amendment-act/">citizenship amendment act</a>        <a class="tag" href="/news/yogi-adityanath/">Yogi Adityanath</a>        <a class="tag" href="/news/caa-protests/">CAA Protests</a>        <a class="tag" href="/news/lucknow/">Lucknow</a>        <a class="tag" href="/news/sadaf-jafar/">Sadaf Jafar</a>        <a class="tag" href="/news/nrc-protests/">NRC Protests</a>        <a class="tag" href="/news/bjp-government/">BJP government</a>        <a class="tag" href="/news/lucknow-protests/">Lucknow protests</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                                                                                <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <a id="load-comments-btn"
                    class="show-comments-btn desktop"
                    href="javascript:void(0);"
                    data-comments-service="facebook"
                    data-comments-template="&lt;div class=&quot;related&quot; style=&quot;padding-left:3px&quot;&gt;&lt;h2&gt;&lt;span class=&quot;text&quot;&gt;&lt;/span&gt;&lt;/h2&gt;&lt;/div&gt;&lt;div class=&quot;fb_comments&quot;&gt;&lt;fb:comments colorscheme=&quot;light&quot; width=&quot;570&quot; href=&quot;https://www.huffingtonpost.in/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f&quot;/&gt;&lt;/div&gt;">
                    &#x1f4ac; Comments
                </a>
                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/oath-huffingtonpost-india/loader.js",
            mode: "alternating-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                            <div id="modulous_mobileweb_taboola" class="advertisement mobileweb_taboola treated yr-taboola">
    
</div>
                                                            <div id="modulous_mobileweb_instream_banner" class="advertisement mobileweb_instream_banner treated">
	</div>
                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871548';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/deepika-padukone-chhapaak-jnu_in_5e14d517c5b687c7eb5c9d36?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e14d86d250000a9269900df.jpeg?ops=150_150" alt="Let's Say Deepika's JNU Visit Was A Promotion Strategy. So">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/deepika-padukone-chhapaak-jnu_in_5e14d517c5b687c7eb5c9d36?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Let&#039;s Say Deepika&#039;s JNU Visit Was A Promotion Strategy. So What?</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/bharat-bandh-trade-unions-schools_in_5e1470c3e4b0b2520d27d2df?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e14816424000086245a5259.jpeg?cache=TxBaAkdQOL&amp;ops=150_150" alt="Bharat Bandh Today: Are Schools Closed? What You Need To">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/bharat-bandh-trade-unions-schools_in_5e1470c3e4b0b2520d27d2df?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Bharat Bandh Today: Are Schools Closed? What You Need To Know</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e155a3b24000086245a5363.jpeg?cache=t17uBMTgp5&amp;ops=150_150" alt="CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/sadaf-jafar-up-police-caa-nrc_in_5e14d2f9c5b687c7eb5c982f?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">CAA: UP Police Totally Communalised, Tortured Me, Says Activist Sadaf Jafar</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/bjp-internet-shutdowns-kashmir-cost-india-billions_in_5e149da6c5b6b5a713c12121?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e01e2282400001e135a434a.jpeg?ops=150_150" alt="BJP’s Obsession With Internet Shutdowns Cost India More Than $1.3 Billion Last Year:">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/bjp-internet-shutdowns-kashmir-cost-india-billions_in_5e149da6c5b6b5a713c12121?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">BJP’s Obsession With Internet Shutdowns Cost India More Than $1.3 Billion Last Year: Report</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/abvp-leader-admits-its-members-were-asked-to-carry-rods-pepper-spray-acid_in_5e143d81e4b0843d3618220d?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e1447d7250000201998ffc0.png?ops=150_150" alt="ABVP Leader Admits On Live TV Its Members Were Asked To Carry Rods, Pepper Spray,">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/abvp-leader-admits-its-members-were-asked-to-carry-rods-pepper-spray-acid_in_5e143d81e4b0843d3618220d?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">ABVP Leader Admits On Live TV Its Members Were Asked To Carry Rods, Pepper Spray, Acid</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/amit-shah-52-lakh-missed-calls-caa-support-bjp-number_in_5e14244cc5b6b5a713bfd2ff?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e14336d25000079bad31fb1.jpeg?cache=ljtDqnnTff&amp;ops=150_150" alt="Amit Shah Confirms 52 Lakh Desperate Indians Mistook BJP's CAA Number For A Lonely">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/amit-shah-52-lakh-missed-calls-caa-support-bjp-number_in_5e14244cc5b6b5a713bfd2ff?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Amit Shah Confirms 52 Lakh Desperate Indians Mistook BJP&#039;s CAA Number For A Lonely Woman</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_7" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/iran-fires-missiles-at-us-military-facilities-in-iraq_in_5e153d14c5b66361cb5c7a52?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e151427250000ffddd3214d.jpeg?cache=YMYH6u941p&amp;ops=150_150" alt="Iran Fires Missiles At US Military Facilities In">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/iran-fires-missiles-at-us-military-facilities-in-iraq_in_5e153d14c5b66361cb5c7a52?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Iran Fires Missiles At US Military Facilities In Iraq</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_8" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/brad-pitt-titanic-joke-leonardo-dicaprio-golden-globes_in_5e144546c5b6b5a713c021b3?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e1374fa250000041998ff10.jpeg?cache=Szwwk5Iux1&amp;ops=150_150" alt="Brad Pitt Cracks ‘Titanic’ Joke While Thanking Leonardo DiCaprio At Golden">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/brad-pitt-titanic-joke-leonardo-dicaprio-golden-globes_in_5e144546c5b6b5a713c021b3?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Brad Pitt Cracks ‘Titanic’ Joke While Thanking Leonardo DiCaprio At Golden Globes</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_9" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/iran-plane-crash-ukrainian-boeing-737-with-at-least-170-aboard_in_5e155b69c5b687c7eb5d5e56?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e1558a2250000f4ddd32170.jpeg?ops=150_150" alt="Ukrainian Airplane Crashes Near Tehran, Killing All 176 On">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/iran-plane-crash-ukrainian-boeing-737-with-at-least-170-aboard_in_5e155b69c5b687c7eb5d5e56?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Ukrainian Airplane Crashes Near Tehran, Killing All 176 On Board</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_10" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/kerala-govt-preamble-constitution-in-schools-colleges_in_5e1429ede4b0b2520d270a53?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e143a6e250000201998ffab.jpeg?ops=150_150" alt="Kerala Govt To Make Reading Of Preamble A Part Of School, College Assemblies: Pinarayi">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/kerala-govt-preamble-constitution-in-schools-colleges_in_5e1429ede4b0b2520d270a53?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Kerala Govt To Make Reading Of Preamble A Part Of School, College Assemblies: Pinarayi Vijayan</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW POLITICS</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get our top news delivered to your inbox every morning, Monday to Friday. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.in/p/huffpost-india-privacy-policy.html" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostIndia"
                       href="https://facebook.com/HuffPostIndia"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostIndia"
                       href="https://twitter.com/HuffPostIndia"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCZfsrIV68Oegr5bJgAMLBDA"
                       href="https://www.youtube.com/channel/UCZfsrIV68Oegr5bJgAMLBDA"
                       data-social-name="youtube"
                       title="Follow us on Youtube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">Youtube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item even"
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-in.png"
                       href="images/snapchat/huffpost-in.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostIndia"
                       href="https://flipboard.com/@HuffPostIndia"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/snapchat/huffpost-in.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/snapchat/huffpost-in.png"></a></div></div></div>

                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-fc610fd6-1b81-420c-b183-8aa82b50ef57"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("fc610fd6-1b81-420c-b183-8aa82b50ef57");
})(window);
</script>
</div>                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>
                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871549';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>
                                                                                                                                                                </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE POLITICS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="ebb2b0d6-ddd2-4229-9b72-3c9b81ebdc01">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/entertainment/">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/tech/">
                            Technology
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/books/">
                            Books
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/lifestyle/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="#">
                            More
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--shorter">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/rss/index.xml">
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-faqs/">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-contact-us">
                            Contact Us
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 Huffington Post India Pvt. Ltd. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
            
                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.in/">https://m.huffingtonpost.in/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script>
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"india","c6":"","c15":"","options":{"url_append":"comscorekw=india"}});
    window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
            if (success && typeof data !== 'undefined' && data.hasOwnProperty( 'doNotSell')) {
                console.log('[INFO] comscore - uspapi success');
                if (window._comscore.length) {
                    window._comscore[window._comscore.length - 1].cs_ucfr = data.doNotSell ? 1 : 0 ;
                } else {
                    window._comscore.push({cs_ucfr: data.doNotSell ? 1 : 0 });
                }
                console.log(window._comscore);
            } else {
                console.log('[INFO] comscore - uspapi failure');
            }

            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            console.log('[INFO] comscore - before beacon');
            console.log(window._comscore);

            s.onload = function() {
                window.huffpostReady(function () {
                    MW.events.publish('tracking_loaded_comscore');
                });
            };

            el.parentNode.insertBefore(s, el);
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=india&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1887969784608635'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Politics",
    "tags": [
        "bjp",
        "uttar-pradesh",
        "citizenship-amendment-act",
        "yogi-adityanath",
        "caa-protests",
        "lucknow",
        "sadaf-jafar",
        "nrc-protests",
        "bjp-government",
        "lucknow-protests"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1887969784608635&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5e14d2f9c5b687c7eb5c982f";
        HPPOST.playListID = "5cd940b4a1f6bc00011b078b";
        HPPOST.playerID = "5c6fee821c2e655c1705e543";
        HPPOST.companyID = "56000e19e4b0e4e194b84b31";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-a8951b8dc66600dd073795923dc5bae6/js/entry.min.js"></script>

    <script>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</script>

                            
    
        <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

