

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Gargi College Students Protest Against Sexual Assault, Police Launches Probe | HuffPost India</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Chief Minister Arvind Kejriwal has demanded strict action against the intruders and DCW has issued a notice to the college authorities and the Delhi Police." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd0vi&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost India" />
		<meta property="og:title" content="Gargi College Students Protest Against Sexual Assault, Police Launches Probe" />
		<meta property="og:description" content="Chief Minister Arvind Kejriwal has demanded strict action against the intruders and DCW has issued a notice to the college authorities and the Delhi Police." />
		<meta property="og:url" content="https://www.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3" />
		<meta property="og:app_id" content="146076648752549" />
		<meta property="fb:app_id" content="146076648752549" />
		<meta property="twitter:site" content="HuffPostIndia" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Gargi College Students Protest Against Sexual Assault, Police Launches Probe" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd0vi&amp;ops=1200_630" />
		<meta name="twitter:description" content="Chief Minister Arvind Kejriwal has demanded strict action against the intruders and DCW has issued a notice to the college authorities and the Delhi Police." />
		<meta property="fb:pages" content="146076648752549" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
		<meta property="keywords" content="delhi,sexual harassment,delhi university,Gargi College" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd0vi&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_IN" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="delhi,sexual harassment,delhi university,Gargi College" />
		<meta property="article:published_time" content="2020-02-10T16:26:28+05:30" />
		<meta property="article:modified_time" content="2020-02-10T16:26:28+05:30" />
		<meta name="can-recommend" content="true" />
		    <link rel="canonical" href="https://www.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3">


                                 
                        
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3"
    },
    "headline": "Gargi College Students Protest Against Sexual Assault, Police Launches Probe",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2020-02-10T16:26:28+05:30",
    "datePublished": "2020-02-10T16:26:28+05:30",
    "dateModified": "2020-02-10T16:26:28+05:30",
    "author": {
        "@type": "Person",
        "name": "Akshita Jain"
    },
    "creator": {
        "@type": "Person",
        "name": "Akshita Jain"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.in",
        "name": "HuffPost India",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "keywords": [
        "delhi",
        "sexual harassment",
        "delhi university",
        "Gargi College",
        "@vert_news",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_IN",
    "url": "https://www.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3",
    "@type": "NewsArticle",
    "description": "Chief Minister Arvind Kejriwal has demanded strict action against the intruders and DCW has issued a notice to the college authorities and the Delhi Police.",
    "articleSection": "News",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd&ops=200_150"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.in/amp/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.in"/>
    <meta name="oath:guce:locale" content="en-in"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!-- Consent Manager Tag : Script -->
        <script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
        <!--/*! CMP 2.19.1 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">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</script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/css/editions/in.css" rel="stylesheet" />
<script>
window.maxConfig = {"global":{"onLoadTimeout":10,"player":{"pid":"5d02626e791cad3ed1b27c99","bcid":"5c6beb6e24f0ae27fda5fb76"},"template":"\n      <section class=\"extra-content yr-extra-content\" style=\"margin-top: 30px; margin-bottom: 30px;\">\n      <div class=\"extra-content-eyebrow\" style=\"display: flex;font-size: 1.125rem;position: relative;font-style: italic;width: 100%;height: 25px;align-items: center;padding-bottom: 16px;\">\n        <div class=\"extra-content-eyebrow__donut\" style=\"height: 24px;background-color: white;z-index: 1;\">\n          <img alt=\"HuffPost\" class=\"extra-content-eyebrow__donut__src\" style=\"height: 24px;\"\n            src=\"https:\/\/s.m.huffpost.com\/assets\/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg\"\/>\n        <\/div>\n        <h4 class=\"extra-content-eyebrow__text\" style=\"background-color: white;z-index: 1;padding-right: 10px;padding-left: 8px;letter-spacing: 1px;text-transform: uppercase;\">Before You Go<\/h4>\n        <span style=\"border-bottom: 3px solid #000000; position: absolute;top: 14px;left: 0;width: 100%;z-index: 0;\"><\/span>\n      <\/div>\n\n      <div class=\"extra-content__media\" style=\"margin-top: 8px;margin-bottom: 20px;\">\n        <div class=\"content-list-component embed-asset yr-content-list-embed \">\n          <div id=\"max-player-injector\"><\/div>\n        <\/div>\n      <\/div>\n    <\/section>"},"strategies":[{"type":"INSERT","cssSelector":"div.entry__content > div.entry__body > div.yr-entry-footer","injectIfPlayerAlreadyExists":true,"player":{"pid":"5d0777e9e57111101b19bb34","bcid":"5c6beb6e24f0ae27fda5fb76","m.playback":"autoplay_when_in_view","m.autoplayinview":50}}]};
</script>
<script src="https://cdn.vidible.tv/prod/max-suite/v0/max.js"></script>
                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=in_5e412537c5b6b7088703eca3" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5e412537c5b6b7088703eca3;kvpubmarket=in;kvcmsid=hpo:5e412537c5b6b7088703eca3;kveditags=sexual-harassment:gargi-college:delhi-university:@gamp:@vert-news:delhi;kvpublisher=huffpost;kvvert=news;kvblogger=newsroom"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  
  w.geminiApiKey = "88PV4TGCZ2GKNGPJ3MPH";
  

  

  

  

  
  
})(window);
</script>

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803204,"keys":{"ver":"huffpostcms","st_sec":"in.hpmg","pt":"content","pct":"story","paid":"huffpost_india_124=hpo:5e412537c5b6b7088703eca3","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-in locale-en_IN page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=146076648752549";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="India Edition"
            href="#"
        >India Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.in/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-in-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/opinion/" target="_self">
                                        Opinions
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/analysis/" target="_self">
                                        Analysis
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/business/" target="_self">
                                        Business
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bjp/" target="_self">
                                        BJP
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/congress/" target="_self">
                                        Congress
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/kerala/" target="_self">
                                        Kerala
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/kashmir/" target="_self">
                                        Kashmir
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/uttar-pradesh/" target="_self">
                                        Uttar Pradesh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/maharashtra/" target="_self">
                                        Maharashtra
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/movie-review/" target="_self">
                                        Reviews
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bollywood/" target="_self">
                                        Bollywood
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/hollywood/" target="_self">
                                        Hollywood
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/malayalam-cinema/" target="_self">
                                        Malayalam Movies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/tamil-cinema/" target="_self">
                                        Tamil Movies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/what-to-watch/" target="_self">
                                        What to Watch
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Technology">
                    <a class="left-nav-menu__item__link" href="/tech/">Technology</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/aadhaar/" target="_self">
                                        Aadhaar
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/privacy/" target="_self">
                                        Privacy
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/data/" target="_self">
                                        Data
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/reviews/" target="_self">
                                        Gadgets
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/gaming/" target="_self">
                                        Gaming
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Books">
                    <a class="left-nav-menu__item__link" href="/books/">Books</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/best-books/" target="_self">
                                        Best Books
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-reviews/" target="_self">
                                        Reviews
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-excerpt/" target="_self">
                                        Excerpts
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/book-features/" target="_self">
                                        Features
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/lifestyle/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food/" target="_self">
                                        Food
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/adulting/" target="_self">
                                        Adulting
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="More">
                    <a class="left-nav-menu__item__link" href="#">More</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" target="_hplink">
                                        iOS app
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android" target="_hplink">
                                        Android app
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/breaking-free/" target="_self">
                                        Breaking Free
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/author/huffington-post-partner-studio/" target="_self">
                                        HuffPost Partner Studio
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostIndia"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostIndia"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostin/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostIndia"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.in/p/huffpost-india-terms.html">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.in/p/huffpost-india-privacy-policy.html">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.in" aria-label="HuffPost India"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.in/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-in-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--technology  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Technology"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Technology"
                        href="/tech/"
                    >
                        <span>Technology</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--books  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Books"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Books"
                        href="/books/"
                    >
                        <span>Books</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="india"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/lifestyle/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="India Edition"
            href="#"
        >India Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--technology  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Technology">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Technology"
                                href="/tech/"
                            >
                                <span>Technology</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--books  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Books">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Books"
                                href="/books/"
                            >
                                <span>Books</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="india"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/lifestyle/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.in" aria-label="HuffPost India"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.in" aria-label="HuffPost India">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871547';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/news/"><span>NEWS</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        10/02/2020 4:26 PM IST
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Gargi College Students Protest Against Sexual Assault, Police Launches Probe</h1>

                    <h2 class="headline__subtitle">Chief Minister Arvind Kejriwal has demanded strict action against the intruders and DCW has issued a notice to the college authorities and the Delhi Police.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

    

<div class="share-bar share-bar--sticky yr-share">
    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Gargi%20College%20students%20protest%20against%20sexual%20assault%2C%20Delhi%20Police%20launches%20probe" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e412db7250000550033d4d6.jpeg%3Fcache%3DlvymNrd0vi&client=cbc79c14efcebee57402&signature=860ae455f4f0a4e4682a49eeace02046413abebe" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Gargi%20College%20Students%20Protest%20Against%20Sexual%20Assault%2C%20Police%20Launches%20Probe%20%7C%20HuffPost%20India&body=Article: https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Fgargi-college-sexual-assault_in_5e412537c5b6b7088703eca3" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                    <span class="author-card__details-container">
                <a class="author-card__details__name">Newsroom</a>
            </span>
                    </div>
</li>
    </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/5e412db7250000550033d4d6.jpeg?cache=lvymNrd0vi&amp;ops=crop_20_140_2306_1562,scalefit_630_noupscale" aria-label="A view of Gargi" alt="A view of Gargi">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">The India Today Group via Getty Images</span><figcaption class="image__caption">A view of Gargi college.</figcaption></div></figure><div class="content-list-component text"><p>Students of <a href="https://www.huffingtonpost.in/news/delhi-university/" target="_blank" rel="noopener noreferrer">Delhi University</a>&rsquo;s Gargi College held a protest on Monday, days after a group of men allegedly entered the campus and sexually harassed them during the annual cultural festival. They have demanded strict action against the intruders.&nbsp;&nbsp;</p><p>The Delhi Police said it has launched a probe into the incident and is scanning CCTV footage to gather evidence.&nbsp;The police has also <a href="https://twitter.com/ANI/status/1226801710187737089?s=20" target="_blank" rel="noopener noreferrer">registered a case</a>&nbsp;at Hauz Khas police station after receiving a complaint from college authorities.</p><p>The incident happened on 6 February, the last day of the three-day college festival &lsquo;Reverie&rsquo;, but came to light only after some students narrated their experience on <a href="https://www.huffingtonpost.in/news/instagram/">Instagram</a>.</p><p>The protesting students, <em>PTI </em>reported, said that the college management did not take any action even after the students reported the matter to them. They also said that Rapid Action Force and Delhi Police personnel were deployed close to the gate from where the men entered the college, but they did nothing to control the unruly crowd.</p><p>The students alleged that they were threatened by the intruders, who also made objectionable remarks. A student told <em>PTI</em> that they took up the matter with the teachers and college management on 7 February itself.&nbsp;</p><p>&ldquo;The management said they had &lsquo;taken note&rsquo; of it. They didn&rsquo;t promise to take any action, after which many students shared their horrific experiences on Instagram,&rdquo; the student said.</p><p>Acting Principal Promila Kumar had said on Sunday that the event was open for boys studying in other DU colleges and police, commandos and bouncers were present on the campus. She also seemed to imply that it was the students&rsquo; fault that they were molested.</p><p>&ldquo;There was an arena in the campus meant only for girls. If they were outside that, it was their personal choice,&rdquo; she had told <a href="https://indianexpress.com/article/cities/delhi/gargi-college-students-allege-ruckus-at-fest/" target="_blank" rel="noopener noreferrer"><em>The Indian Express</em></a>.</p></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--list yr-related-entries"><h3 class="related-entries__head">Related...</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/instagram-silencing-ban-sexual-harassment-survivor_in_5e0ada1fe4b0843d360b3ab3?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="She Reported Her Sexual Harasser To Instagram. It Banned Her Instead.">
                She Reported Her Sexual Harasser To Instagram. It Banned Her Instead.
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/how-to-stop-boys-from-becoming-me-too-perpetrators_in_5e1e9256c5b674e44b8f841d?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="How To Stop Boys From Becoming &#039;Me Too&#039; Perpetrators">
                How To Stop Boys From Becoming &#039;Me Too&#039; Perpetrators
            </a></li></ul></div><!-- end relEntries --><div class="content-list-component text"><p>Kumar also told <em>IANS</em> that &ldquo;No one approached us to report any such incident. We were making rounds in the crowd. No doubt there was a large crowd but we were very vigilant and couldn&rsquo;t see anything of this sort happened.&rdquo;&nbsp;</p><p>Delhi Commission for Women (DCW) chief Swati Maliwal reached the college on Monday to take stock of the situation. The DCW has issued a notice to the college and the Delhi Police for inaction.</p><p>Aam Aadmi Party chief&nbsp;<a href="https://www.huffingtonpost.in/news/Arvind-Kejriwal/" target="_blank" rel="noopener noreferrer">Arvind Kejriwal</a>, in a tweet, demanded strict punishment for the intruders.&nbsp;</p><p>The matter was also raised in the Lok Sabha, with HRD Minister Ramesh Pokhriyal saying that outsiders were behind the incident and the administration of the college has been told to take action.</p><p><strong><em>(With PTI inputs)</em></strong></p></div><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section></div>

        <div class="yr-entry-footer">
            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5e412537c5b6b7088703eca3"
data-edition="in" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                    <span class="author-card__details-container">
                <a class="author-card__details__name">Newsroom</a>
            </span>
                    </div>
</li>
    </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/delhi/">delhi</a>        <a class="tag" href="/news/sexual-harassment/">sexual harassment</a>        <a class="tag" href="/news/delhi-university/">delhi university</a>        <a class="tag" href="/news/gargi-college/">Gargi College</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                                                                                <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <a id="load-comments-btn"
                    class="show-comments-btn desktop"
                    href="javascript:void(0);"
                    data-comments-service="facebook"
                    data-comments-template="&lt;div class=&quot;related&quot; style=&quot;padding-left:3px&quot;&gt;&lt;h2&gt;&lt;span class=&quot;text&quot;&gt;&lt;/span&gt;&lt;/h2&gt;&lt;/div&gt;&lt;div class=&quot;fb_comments&quot;&gt;&lt;fb:comments colorscheme=&quot;light&quot; width=&quot;570&quot; href=&quot;https://www.huffingtonpost.in/entry/gargi-college-sexual-assault_in_5e412537c5b6b7088703eca3&quot;/&gt;&lt;/div&gt;">
                    &#x1f4ac; Comments
                </a>
                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/oath-huffingtonpost-india/loader.js",
            mode: "alternating-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                            <div id="modulous_mobileweb_taboola" class="advertisement mobileweb_taboola treated yr-taboola">
    
</div>
                                                            <div id="modulous_mobileweb_instream_banner" class="advertisement mobileweb_instream_banner treated">
	</div>
                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871548';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
              
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/parasite-india-release-oscar_in_5e40e2f9c5b6b70887033540?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e410010210000310016db43.png?ops=150_150" alt="Meet The Man Who Brought The Oscar-Winning 'Parasite' To">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/parasite-india-release-oscar_in_5e40e2f9c5b6b70887033540?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Meet The Man Who Brought The Oscar-Winning &#039;Parasite&#039; To India</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/oscars-natalie-portman-cape-embroidered-with-snubbed-female-directors_in_5e40c1d5c5b6bb0ffc13d703?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e40a30e210000560016da82.jpeg?cache=ddGCM8urGe&amp;ops=150_150" alt="Natalie Portman Drags Oscars With Cape Embroidered With Snubbed Female">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/oscars-natalie-portman-cape-embroidered-with-snubbed-female-directors_in_5e40c1d5c5b6bb0ffc13d703?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Natalie Portman Drags Oscars With Cape Embroidered With Snubbed Female Directors</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/emotional-brad-pitt-dedicates-first-acting-oscar-win-to-kids-i-adore-you_in_5e40b585c5b6f1f57f13b5ca?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e40b0cb250000320033d3cd.png?cache=eErPO6CLvM&amp;ops=150_150" alt="Emotional Brad Pitt Dedicates First Acting Oscar Win To Kids: 'I Adore">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/emotional-brad-pitt-dedicates-first-acting-oscar-win-to-kids-i-adore-you_in_5e40b585c5b6f1f57f13b5ca?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Emotional Brad Pitt Dedicates First Acting Oscar Win To Kids: &#039;I Adore You&#039;</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/parasite-winning-best-picture-is-a-huge-leap-forward-for-the-oscars_in_5e40ddf3c5b6b70887032882?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e3b3726270000930338b531.jpeg?cache=xrGLYKq7Rt&amp;ops=150_150" alt="‘Parasite’ Winning Best Picture Is A Huge Leap Forward For The">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/parasite-winning-best-picture-is-a-huge-leap-forward-for-the-oscars_in_5e40ddf3c5b6b70887032882?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">‘Parasite’ Winning Best Picture Is A Huge Leap Forward For The Oscars</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/oscars-2020-full-list-of-academy-award-winners_in_5e40b631c5b6b7088702a8ef?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e4062b62100003000b201c9.png?ops=150_150" alt="Oscars 2020: Full List Of Academy Award">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/oscars-2020-full-list-of-academy-award-winners_in_5e40b631c5b6b7088702a8ef?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Oscars 2020: Full List Of Academy Award Winners</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/eminem-oscars-surprise-performance_in_5e40c920c5b6f1f57f140469?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e40c45b2100002d008381d8.jpeg?cache=0RU7Ym7Rm2&amp;ops=150_150" alt="Eminem Gives Surprise Performance At Oscars, Puzzling">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/eminem-oscars-surprise-performance_in_5e40c920c5b6f1f57f140469?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Eminem Gives Surprise Performance At Oscars, Puzzling Everyone</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_7" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/how-baddi-uphill-economy-descended-into-industrial-chaos_in_5e3fc17bc5b6f1f57f1283e4?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e3fc8332100003000b20176.png?cache=T8THrwubit&amp;ops=150_150" alt="How Baddi's Uphill Economy Descended Into Industrial">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/how-baddi-uphill-economy-descended-into-industrial-chaos_in_5e3fc17bc5b6f1f57f1283e4?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">How Baddi&#039;s Uphill Economy Descended Into Industrial Chaos</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_8" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/coronavirus-cases-on-diamond-princess-cruise-ship-in-japan-indians-on-board_in_5e4125b7c5b6b7088703ef13?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e41319e210000310016dbb9.jpeg?ops=150_150" alt="Coronavirus Cases Double On Cruise Ship In Japan With Nearly 160 Indians On">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/coronavirus-cases-on-diamond-princess-cruise-ship-in-japan-indians-on-board_in_5e4125b7c5b6b7088703ef13?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Coronavirus Cases Double On Cruise Ship In Japan With Nearly 160 Indians On Board</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_9" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/timothee-chalamet-looks-like-a-lot-of-things-at-the-oscars_in_5e40b784c5b6bb0ffc13b140?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e40a8ae250000330033d3b4.jpeg?cache=6pvlZqEDVP&amp;ops=150_150" alt="Timothée Chalamet Is The Man Of Our Memes At The">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/timothee-chalamet-looks-like-a-lot-of-things-at-the-oscars_in_5e40b784c5b6bb0ffc13b140?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Timothée Chalamet Is The Man Of Our Memes At The Oscars</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_10" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/taika-waititi-makes-history-as-first-indigenous-director-to-win-an-oscar_in_5e40ce9ec5b6bb0ffc140150?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5e40c212210000560016dae2.jpeg?cache=PGlOG0QIqh&amp;ops=150_150" alt="Taika Waititi Makes History As First Indigenous Director To Win An">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/taika-waititi-makes-history-as-first-indigenous-director-to-win-an-oscar_in_5e40ce9ec5b6bb0ffc140150?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Taika Waititi Makes History As First Indigenous Director To Win An Oscar</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SIGN UP FOR THE DAILY BRIEF FROM HUFFPOST INDIA</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get our top news delivered to your inbox every morning, Monday to Friday. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.in/p/huffpost-india-privacy-policy.html" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostIndia"
                       href="https://facebook.com/HuffPostIndia"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostIndia"
                       href="https://twitter.com/HuffPostIndia"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCZfsrIV68Oegr5bJgAMLBDA"
                       href="https://www.youtube.com/channel/UCZfsrIV68Oegr5bJgAMLBDA"
                       data-social-name="youtube"
                       title="Follow us on Youtube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">Youtube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item even"
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-in.png"
                       href="images/snapchat/huffpost-in.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostIndia"
                       href="https://flipboard.com/@HuffPostIndia"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/snapchat/huffpost-in.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/snapchat/huffpost-in.png"></a></div></div></div>

                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-fc610fd6-1b81-420c-b183-8aa82b50ef57"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("fc610fd6-1b81-420c-b183-8aa82b50ef57");
})(window);
</script>
</div>                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>
                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871549';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>
                                                                                                                                                                </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="ebb2b0d6-ddd2-4229-9b72-3c9b81ebdc01">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/entertainment/">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/tech/">
                            Technology
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/books/">
                            Books
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/lifestyle/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="#">
                            More
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--shorter">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/rss/index.xml">
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-faqs/">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-india-contact-us">
                            Contact Us
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav"><a href="https://guce.huffpost.com/privacy-dashboard?locale=en-US" id="ccpa-link" style="color:currentColor;">Privacy dashboard</a>
                                            <div class="footer__bottom__nav__item">
                                            Copyright © 2020 Huffington Post India Pvt. Ltd. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
            
                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.in/">https://m.huffingtonpost.in/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script>
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"india","c6":"","c15":"","options":{"url_append":"comscorekw=india"}});
    window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
            if (success && typeof data !== 'undefined' && data.hasOwnProperty( 'doNotSell')) {
                console.log('[INFO] comscore - uspapi success');
                if (window._comscore.length) {
                    window._comscore[window._comscore.length - 1].cs_ucfr = data.doNotSell ? 1 : 0 ;
                } else {
                    window._comscore.push({cs_ucfr: data.doNotSell ? 1 : 0 });
                }
                console.log(window._comscore);
            } else {
                console.log('[INFO] comscore - uspapi failure');
            }

            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            console.log('[INFO] comscore - before beacon');
            console.log(window._comscore);

            s.onload = function() {
                window.huffpostReady(function () {
                    MW.events.publish('tracking_loaded_comscore');
                });
            };

            el.parentNode.insertBefore(s, el);
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=india&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1887969784608635'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "delhi",
        "sexual-harassment",
        "delhi-university",
        "gargi-college"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1887969784608635&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5e412537c5b6b7088703eca3";
        HPPOST.playListID = "5cd940b4a1f6bc00011b078b";
        HPPOST.playerID = "5c6fee821c2e655c1705e543";
        HPPOST.companyID = "56000e19e4b0e4e194b84b31";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-f2c9ed09eda947808db774811e97a8f1/js/entry.min.js"></script>

    <script>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</script>

                            
    
        <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

