<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation | HuffPost India Lifestyle</title><script type='text/javascript' >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</script><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.in" name="oath:guce:consent-host"><meta content="en-IN" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
/*! CMP 3.0.1 Copyright 2018 Oath Holdings, Inc. */
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=16)}({16:function(e,t,n){"use strict";n.r(t),n(17),function(){function e(e){var t,n="string"==typeof e.data,r=e.data;if(n)try{r=JSON.parse(e.data)}catch(r){}r&&r.__cmpCall&&(t=r.__cmpCall,window.__cmp(t.command,t.parameter,(function(r,a){var o={__cmpReturn:{returnValue:r,success:a,callId:t.callId}};e&&e.source&&e.source.postMessage(n?JSON.stringify(o):o,"*")})))}window.document.documentMode||n(18),"function"==typeof __cmp||(window.__cmp=function(){var e=arguments;if(__cmp.a=__cmp.a||[],!e.length)return __cmp.a;"ping"===e[0]?e[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(e))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e))}()},17:function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document;if(!r.frames[t])if(n.body){var a=n.createElement("iframe");a.style.cssText="display:none",a.name=t,n.body.appendChild(a)}else setTimeout(e,5)}(),r.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},18:function(e,t,n){"use strict";n.r(t);var r=n(9);n.n(r)()()},9:function(e,t,n){"use strict";e.exports=function(){for(var e,t="__tcfapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document,a=!!r.frames[t];if(!a)if(n.body){var o=n.createElement("iframe");o.style.cssText="display:none",o.name=t,n.body.appendChild(o)}else setTimeout(e,5);return!a}(),r.__tcfapi=function(){for(var e,t=arguments.length,r=new Array(t),a=0;a<t;a++)r[a]=arguments[a];if(!r.length)return n;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else n.push(r)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}}});

window.__cmp('init', { isOathFirstParty: true });
</script><script async src="https://s.yimg.com/oa/consent.js"></script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.46653b76e2983a3b1739.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml"><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  params: {"edition":"in","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c","signUpUrl":"https://oidc.huffpost.com/create?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c","csrfToken":null,"features":{}}
};
window.HP = window.HUFFPOST;

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=172)}({108:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},172:function(e,n,t){"use strict";t.r(n);t(66),t(108)},66:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}}});
</script><script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":1197803204,"async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"in.hpmg","pt":"content","pct":"story","paid":"huffpost_india_124=hpo:5ed323b0c5b6921167ee8c9c","ver":"cambria","p_sec":"lifestyle"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
  window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
  if ( "false" === "true" && window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
    window.RapidInstance.addModuleProgression('entry-body');
  }
}, { once: true });
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><meta name="description" content="Arman’s dancing was limited to local competitions and weddings until social media turned him into a celebrity."></meta><meta name="keywords" content="tiktok Life Style lifestyle dance profile"></meta><meta property="og:title" content="Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c"></meta><meta property="og:site_name" content="HuffPost India"></meta><meta property="og:locale" content="en_IN"></meta><meta property="og:description" content="Arman’s dancing was limited to local competitions and weddings until social media turned him into a celebrity."></meta><meta property="article:tag" content="tiktok Life Style lifestyle dance profile"></meta><meta property="article:section" content="Lifestyle"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@null"></meta><meta name="twitter:title" content="Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="Arman’s dancing was limited to local competitions and weddings until social media turned him into a celebrity."></meta><meta property="article:published_time" content="2020-05-31T03:47:17Z"></meta><meta property="article:modified_time" content="2020-05-31T03:47:17Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=in&amp;entryID=in_5ed323b0c5b6921167ee8c9c"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c"></link><link rel="amphtml" href="https://www.huffingtonpost.in/amp/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c/"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":".","jobTitle":".","name":"Ismat Ara","url":"https://www.huffingtonpost.in/author/ismat-ara"},"creator":{"@context":"http://schema.org","@type":"Person","description":".","jobTitle":".","name":"Ismat Ara","url":"https://www.huffingtonpost.in/author/ismat-ara"},"dateCreated":"2020-05-31T03:47:17Z","dateModified":"2020-05-31T03:47:17Z","datePublished":"2020-05-31T03:47:17Z","description":"Arman’s dancing was limited to local competitions and weddings until social media turned him into a celebrity.","headline":"Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en_US","keywords":["tiktok","life","style","lifestyle","dance","profile","","@team_in_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost India","url":"https://www.huffingtonpost.in","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&ops=200_150","url":"https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c","@type":"NewsArticle","articleSection":"Lifestyle","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style><script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=lifestyle;kvpagetype=bpage:wide;kventryid=5ed323b0c5b6921167ee8c9c;kvpubmarket=in;kvcmsid=hpo:5ed323b0c5b6921167ee8c9c;kveditags=tiktok:style:profile:dance:life:lifestyle;kvpublisher=huffpost;kvvert=lifestyle;kvblogger=ismat-ara"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<script type="text/javascript">
var hpUACLogger = (function(w){
  try {
    function _q(key) { var str = w.location.search; return decodeURIComponent(str.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1")).replace(/(^\s+|\s+$)/g, "") || null; }
    var prefix = '[UAC] > ';
    var qkey = 'debugUAC';
    var debugEnabled = _q(qkey) == 1;
    var cs = { errors: [], logs: [], debugs: [] };
    function _f(m) { return cs[m] || []; }
    function _d(m, c) { if (debugEnabled) { m = prefix + m; if (c === true) { cs.debugs.push(m); } return w.console && w.console.debug(m); } }
    function _l(m, c) { m = prefix + m; if (c === true) { cs.logs.push(m); } return w.console && w.console.log(m); }
    function _e(m, c) { m = prefix + m; if (c === true) { cs.errors.push(m); } return w.console && w.console.error(m); }
    return { fetch: _f, debug: _d, log: _l, error: _e, debugEnabled: debugEnabled };
  } catch (err) {
    function _t(){ return; }
    return { fetch: _t, debug: _t, log: _t, error: _t, debugEnabled: false };
  }
})(window);
</script>
<meta name="taboola.category" content="lifestyle" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  
  w.geminiApiKey = "88PV4TGCZ2GKNGPJ3MPH";
  

  

  

  

  
  
})(window);
</script></head><body class="entry wide life in" data-locale="en_IN"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="2536" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="js-react-hydrator" data-component-name="LeftNav" data-component-id="1071" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;in&quot;,&quot;name&quot;:&quot;India&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.in&quot;,&quot;locale&quot;:&quot;en_IN&quot;},&quot;isMobile&quot;:false,&quot;theme&quot;:&quot;life&quot;,&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Follow us on facebook&quot;,&quot;url&quot;:&quot;https://www.facebook.com/HuffPostIndia&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Follow us on twitter&quot;,&quot;url&quot;:&quot;https://www.twitter.com/HuffPostIndia&quot;},{&quot;type&quot;:&quot;instagram&quot;,&quot;label&quot;:&quot;Follow us on instagram&quot;,&quot;url&quot;:&quot;https://www.instagram.com/huffpostin&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Follow us on flipboard&quot;,&quot;url&quot;:&quot;https://www.flipboard.com/@HuffPostIndia&quot;}],&quot;menuItems&quot;:[[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Opinions&quot;,&quot;slug&quot;:&quot;opinion&quot;,&quot;link&quot;:&quot;/news/opinion/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Analysis&quot;,&quot;slug&quot;:&quot;analysis&quot;,&quot;link&quot;:&quot;/news/analysis/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;World&quot;,&quot;slug&quot;:&quot;world&quot;,&quot;link&quot;:&quot;/news/world/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;BJP&quot;,&quot;slug&quot;:&quot;bjp&quot;,&quot;link&quot;:&quot;/news/bjp/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Congress&quot;,&quot;slug&quot;:&quot;congress&quot;,&quot;link&quot;:&quot;/news/congress/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Kerala&quot;,&quot;slug&quot;:&quot;kerala&quot;,&quot;link&quot;:&quot;/news/kerala/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Kashmir&quot;,&quot;slug&quot;:&quot;kashmir&quot;,&quot;link&quot;:&quot;/news/kashmir/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Uttar Pradesh&quot;,&quot;slug&quot;:&quot;uttar-pradesh&quot;,&quot;link&quot;:&quot;/news/uttar-pradesh/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Maharashtra&quot;,&quot;slug&quot;:&quot;maharashtra&quot;,&quot;link&quot;:&quot;/news/maharashtra/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;link&quot;:&quot;/entertainment/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Reviews&quot;,&quot;slug&quot;:&quot;movie-review&quot;,&quot;link&quot;:&quot;/news/movie-review/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Bollywood&quot;,&quot;slug&quot;:&quot;bollywood&quot;,&quot;link&quot;:&quot;/news/bollywood/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Hollywood&quot;,&quot;slug&quot;:&quot;hollywood&quot;,&quot;link&quot;:&quot;/news/hollywood/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Malayalam Movies&quot;,&quot;slug&quot;:&quot;malayalam-cinema&quot;,&quot;link&quot;:&quot;/news/malayalam-cinema/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Tamil Movies&quot;,&quot;slug&quot;:&quot;tamil-cinema&quot;,&quot;link&quot;:&quot;/news/tamil-cinema/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;What to Watch&quot;,&quot;slug&quot;:&quot;what-to-watch&quot;,&quot;link&quot;:&quot;/news/what-to-watch/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Technology&quot;,&quot;slug&quot;:&quot;tech&quot;,&quot;link&quot;:&quot;/tech/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Aadhaar&quot;,&quot;slug&quot;:&quot;aadhaar&quot;,&quot;link&quot;:&quot;/news/aadhaar/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Privacy&quot;,&quot;slug&quot;:&quot;privacy&quot;,&quot;link&quot;:&quot;/news/privacy/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Data&quot;,&quot;slug&quot;:&quot;data&quot;,&quot;link&quot;:&quot;/news/data/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Gadgets&quot;,&quot;slug&quot;:&quot;reviews&quot;,&quot;link&quot;:&quot;/news/reviews/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Gaming&quot;,&quot;slug&quot;:&quot;gaming&quot;,&quot;link&quot;:&quot;/news/gaming/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Books&quot;,&quot;slug&quot;:&quot;books&quot;,&quot;link&quot;:&quot;/books/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Best Books&quot;,&quot;slug&quot;:&quot;best-books&quot;,&quot;link&quot;:&quot;/news/best-books/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Reviews&quot;,&quot;slug&quot;:&quot;book-reviews&quot;,&quot;link&quot;:&quot;/news/book-reviews/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Excerpts&quot;,&quot;slug&quot;:&quot;book-excerpt&quot;,&quot;link&quot;:&quot;/news/book-excerpt/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Features&quot;,&quot;slug&quot;:&quot;book-features&quot;,&quot;link&quot;:&quot;/news/book-features/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;link&quot;:&quot;/lifestyle/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Health&quot;,&quot;slug&quot;:&quot;health&quot;,&quot;link&quot;:&quot;/news/health/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Relationships&quot;,&quot;slug&quot;:&quot;relationships&quot;,&quot;link&quot;:&quot;/news/relationships/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Style&quot;,&quot;slug&quot;:&quot;style&quot;,&quot;link&quot;:&quot;/news/style/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Food&quot;,&quot;slug&quot;:&quot;food&quot;,&quot;link&quot;:&quot;/news/food/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Adulting&quot;,&quot;slug&quot;:&quot;adulting&quot;,&quot;link&quot;:&quot;/news/adulting/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;More&quot;,&quot;slug&quot;:null,&quot;link&quot;:&quot;#&quot;,&quot;hideFromMainNav&quot;:true},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;iOS app&quot;,&quot;slug&quot;:null,&quot;link&quot;:&quot;https://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Android app&quot;,&quot;slug&quot;:null,&quot;link&quot;:&quot;https://play.google.com/store/apps/details?id=com.huffingtonpost.android&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Breaking Free&quot;,&quot;slug&quot;:&quot;breaking-free&quot;,&quot;link&quot;:&quot;/news/breaking-free/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;HuffPost Partner Studio&quot;,&quot;slug&quot;:&quot;huffington-post-partner-studio&quot;,&quot;link&quot;:&quot;/author/huffington-post-partner-studio/&quot;}]],&quot;comscoreFooterText&quot;:&quot;HuffPost News&quot;,&quot;hasYahooSearch&quot;:true,&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-in-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}},&quot;searchAction&quot;:&quot;https://search.huffingtonpost.in/search&quot;}"><div class="left-nav left-nav--life" role="menu"><div class="left-nav__body"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">India edition</button></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/opinion/" data-ylk="itc:0;elm:navcat">Opinions</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/analysis/" data-ylk="itc:0;elm:navcat">Analysis</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/business/" data-ylk="itc:0;elm:navcat">Business</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world/" data-ylk="itc:0;elm:navcat">World</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/bjp/" data-ylk="itc:0;elm:navcat">BJP</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/congress/" data-ylk="itc:0;elm:navcat">Congress</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/kerala/" data-ylk="itc:0;elm:navcat">Kerala</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/kashmir/" data-ylk="itc:0;elm:navcat">Kashmir</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/uttar-pradesh/" data-ylk="itc:0;elm:navcat">Uttar Pradesh</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/maharashtra/" data-ylk="itc:0;elm:navcat">Maharashtra</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/movie-review/" data-ylk="itc:0;elm:navcat">Reviews</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/bollywood/" data-ylk="itc:0;elm:navcat">Bollywood</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/hollywood/" data-ylk="itc:0;elm:navcat">Hollywood</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/malayalam-cinema/" data-ylk="itc:0;elm:navcat">Malayalam Movies</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/tamil-cinema/" data-ylk="itc:0;elm:navcat">Tamil Movies</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/what-to-watch/" data-ylk="itc:0;elm:navcat">What to Watch</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/tech/" data-ylk="itc:0;elm:navcat">Technology</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/aadhaar/" data-ylk="itc:0;elm:navcat">Aadhaar</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/privacy/" data-ylk="itc:0;elm:navcat">Privacy</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/data/" data-ylk="itc:0;elm:navcat">Data</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/reviews/" data-ylk="itc:0;elm:navcat">Gadgets</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/gaming/" data-ylk="itc:0;elm:navcat">Gaming</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/books/" data-ylk="itc:0;elm:navcat">Books</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/best-books/" data-ylk="itc:0;elm:navcat">Best Books</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/book-reviews/" data-ylk="itc:0;elm:navcat">Reviews</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/book-excerpt/" data-ylk="itc:0;elm:navcat">Excerpts</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/book-features/" data-ylk="itc:0;elm:navcat">Features</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/lifestyle/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/relationships/" data-ylk="itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/style/" data-ylk="itc:0;elm:navcat">Style</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food/" data-ylk="itc:0;elm:navcat">Food</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/adulting/" data-ylk="itc:0;elm:navcat">Adulting</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="#" data-ylk="itc:0;elm:navcat">More</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" data-ylk="itc:0;elm:navcat">iOS app</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android" data-ylk="itc:0;elm:navcat">Android app</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/breaking-free/" data-ylk="itc:0;elm:navcat">Breaking Free</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/author/huffington-post-partner-studio/" data-ylk="itc:0;elm:navcat">HuffPost Partner Studio</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--in"><div class="social-buttons__title">Follow us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostIndia"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostIndia"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostin"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostIndia"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffingtonpost.co.uk/p/contributor-terms-of-use-and-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="http://privacy.aol.co.uk/">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div></div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" id="masthead"><div class="js-react-hydrator" data-component-name="UniversalNav" data-component-id="246" data-component-props="{&quot;theme&quot;:&quot;life&quot;,&quot;editionInfo&quot;:{&quot;id&quot;:&quot;in&quot;,&quot;name&quot;:&quot;India&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.in&quot;,&quot;locale&quot;:&quot;en_IN&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;isMobile&quot;:false,&quot;type&quot;:&quot;entry&quot;,&quot;isSearchEnabled&quot;:true,&quot;hasYahooSearch&quot;:true,&quot;searchAction&quot;:&quot;https://search.huffingtonpost.in/search&quot;,&quot;subnavLinks&quot;:[{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Technology&quot;,&quot;slug&quot;:&quot;tech&quot;,&quot;link&quot;:&quot;/tech/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Books&quot;,&quot;slug&quot;:&quot;books&quot;,&quot;link&quot;:&quot;/books/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;link&quot;:&quot;/lifestyle/&quot;,&quot;current&quot;:true}],&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.in&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.in&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-in-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}}}"><nav class="nav nav--life nav--entry search-closed"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><div class="nav__search nav__search--closed"><a class="nav__search__link" aria-label="Search" tabindex="0" data-ylk="slk:Open Search;itc:1;elm:btn"><svg class="nav__search__link__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg></a><form id="header-search" class="nav__search__form" action="https://search.huffingtonpost.in/search" method="get" accept-charset="UTF-8"><svg class="nav__search__form__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg><input type="text" name="p" autoComplete="off" placeholder="Find HuffPost articles" class="nav__search__form__input" id="header-search-input"/><div id="header-search-results" class="search-results"></div><button id="header-search-close-button" class="nav__search__form__close" type="reset" aria-label="Close search" data-ylk="slk:Close Search;itc:1;elm:btn">×</button></form></div></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="8181" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Technology&quot;,&quot;slug&quot;:&quot;tech&quot;,&quot;link&quot;:&quot;/tech/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Books&quot;,&quot;slug&quot;:&quot;books&quot;,&quot;link&quot;:&quot;/books/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;link&quot;:&quot;/lifestyle/&quot;,&quot;current&quot;:true}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;in&quot;,&quot;name&quot;:&quot;India&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.in&quot;,&quot;locale&quot;:&quot;en_IN&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;theme&quot;:&quot;life&quot;,&quot;title&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;sharebar&quot;:{&quot;position&quot;:&quot;header&quot;,&quot;commentPlatform&quot;:&quot;facebook&quot;,&quot;entryURL&quot;:&quot;https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c&quot;,&quot;entryId&quot;:&quot;5ed323b0c5b6921167ee8c9c&quot;,&quot;twitterAccount&quot;:null,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;,&quot;twitter&quot;:&quot;Left without work in the lockdown, this car cleaner became a tiktok dance sensation&quot;,&quot;email&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;,&quot;linkedin&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;,&quot;line&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;},&quot;commentsDisabled&quot;:false}}"><div><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffingtonpost.in" data-ylk="itc:0;elm:img"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/feature/coronavirus/" data-ylk="slk:CORONAVIRUS;itc:0;cpos:0;elm:navcat">CORONAVIRUS</a><a class="subnav__item" href="/news/" data-ylk="slk:News;itc:0;cpos:1;elm:navcat">News</a><a class="subnav__item" href="/politics/" data-ylk="slk:Politics;itc:0;cpos:2;elm:navcat">Politics</a><a class="subnav__item" href="/entertainment/" data-ylk="slk:Entertainment;itc:0;cpos:3;elm:navcat">Entertainment</a><a class="subnav__item" href="/tech/" data-ylk="slk:Technology;itc:0;cpos:4;elm:navcat">Technology</a><a class="subnav__item" href="/books/" data-ylk="slk:Books;itc:0;cpos:5;elm:navcat">Books</a><a class="subnav__item subnav__item--current" href="/lifestyle/" data-ylk="slk:Life;itc:0;cpos:6;elm:navcat">Life</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">India edition</button></div></nav></div></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var spotLogParts = {};
  function getSpotLog(o){ try { if (hpUACLogger.debugEnabled) { var r = []; for (var k in o) { if (o.hasOwnProperty(k)) { r.push(k + ': ' + o[k]); } } return r.join(', '); } else { return ''; } } catch(err) { return ''; } }

  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871547';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          spotLogParts['MN'] = adId;
          spotLogParts['Placement'] = 'leaderboard_flex';

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          var args = ['lb', 'lb'
          ];

          
          

          
          spotLogParts['Sizes'] = args[0] + 'x' + args[1];

          spotLogParts['FlagViewable'] =  'false';
          spotLogParts['FlagRotation'] = '?';

          

          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            hpUACLogger.debug(getSpotLog(spotLogParts), true);
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            adSetInView('0');
            hpUACLogger.debug("adSetInView('0') probably for next UAC ad call");
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/lifestyle/" data-ylk="itc:0"><span class="label__link__text">Lifestyle</span></a></div></div><h1 class="headline">Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation</h1><div class="dek">Arman’s dancing was limited to local competitions and weddings until social media turned him into a celebrity.</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffingtonpost.in/author/ismat-ara" aria-label="By Ismat Ara" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Ismat Ara</div></a></div></div></div><div class="timestamp"><time dateTime="2020-05-31T09:17:17+0530" aria-label="Published on May 31, 2020 09:17AM IST"><span aria-hidden="true">31/05/2020 09:17am IST</span></time></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="2510" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Left%20without%20work%20in%20the%20lockdown%2C%20this%20car%20cleaner%20became%20a%20tiktok%20dance%20sensation&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ed325823000005624156f81.jpeg%3Fcache%3DfFTaAO3CG2%26ops%3D1778_1000&amp;description=&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Left%20Without%20Work%20In%20The%20Lockdown%2C%20This%20Car%20Cleaner%20Became%20A%20TikTok%20Dance%20Sensation&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5ed323b0c5b6921167ee8c9c&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Left%20without%20work%20in%20the%20lockdown%2C%20this%20car%20cleaner%20became%20a%20tiktok%20dance%20sensation&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags="><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ed325823000005624156f81.jpeg%3Fcache%3DfFTaAO3CG2%26ops%3D1778_1000&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:4" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:5" aria-label="Email this article" href="mailto:?subject=Left%20Without%20Work%20In%20The%20Lockdown%2C%20This%20Car%20Cleaner%20Became%20A%20TikTok%20Dance%20Sensation&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:0;cpos:6" aria-label="Comments" href="#fb-comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></header></div><article mt-import="5ed323b0c5b6921167ee8c9c" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="7766" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Left%20without%20work%20in%20the%20lockdown%2C%20this%20car%20cleaner%20became%20a%20tiktok%20dance%20sensation&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ed325823000005624156f81.jpeg%3Fcache%3DfFTaAO3CG2%26ops%3D1778_1000&amp;description=&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Left%20Without%20Work%20In%20The%20Lockdown%2C%20This%20Car%20Cleaner%20Became%20A%20TikTok%20Dance%20Sensation&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5ed323b0c5b6921167ee8c9c&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Left%20without%20work%20in%20the%20lockdown%2C%20this%20car%20cleaner%20became%20a%20tiktok%20dance%20sensation&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags="><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ed325823000005624156f81.jpeg%3Fcache%3DfFTaAO3CG2%26ops%3D1778_1000&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:4" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:5" aria-label="Email this article" href="mailto:?subject=Left%20Without%20Work%20In%20The%20Lockdown%2C%20This%20Car%20Cleaner%20Became%20A%20TikTok%20Dance%20Sensation&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.in%2Fentry%2Farman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:0;cpos:6" aria-label="Comments" href="#fb-comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><figure class="cli cli-image js-no-inject cli-image--header-media"><div class="img-sized"><div class="img-sized__placeholder" style="width:590px"><div style="padding-top:75.59322033898304%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&amp;ops=crop_0_165_590_446%2Cscalefit_970_noupscale&amp;format=webp"/><img class="img-sized__img landscape" alt="." width="590" height="446" src="https://img.huffingtonpost.com/asset/5ed325823000005624156f81.jpeg?cache=fFTaAO3CG2&amp;ops=crop_0_165_590_446%2Cscalefit_970_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Courtesy Arman Rathod"><span aria-hidden="true">Courtesy Arman Rathod</span></div><figcaption class="cli-image__caption">.</figcaption></figure><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Before the <a href="http://huffingtonpost.in/tag/lockdown/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">lockdown</a> was announced, 29-year-old Arman’s daily routine included getting up early in the morning and washing as many as 20 cars a day―work that he has been doing since childhood. Once evening fell, he would switch gears completely. He’d meet up with his childhood friends Raj, Sonu and Karan for dance practice. Using an inexpensive Oppo phone with a broken screen, the friends would spend hours studying and choreographing dance moves to shoot the next day. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">This phone, Arman says, has been a “blessing” for him and has given his dancing career the kind of momentum he had only dreamed of earlier. Gifted to him by a close friend a year ago for performing at his wedding, this phone has enabled him to record himself dancing, find flaws, correct them, and to share his talent with the world. Most importantly, said Arman, the phone boosted his confidence because looking at his own dance videos showed him that he really was “quite good”.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">This realisation finally sank home after a dance career that had already spanned more than 15 years. </span></p></div><aside class="cli cli-related-articles cli-related-articles--no-images"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related...</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.in/entry/best-dog-instagram-accounts_in_5ec7a766c5b6906ec2907bc4" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">5 Dog Instagram Accounts That Will Make Your Day Much Better</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.in/entry/shyam-benegal-interview-ankur-nishant-bhumika-manthan_in_5ed0f459c5b692b68e067465" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">As A Filmmaker, I’m A Critic Of The Present: Shyam Benegal Reflects On His Best Films</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.in/entry/hard-to-read-books-lockdown-anxiety_in_5ed104cfc5b6fe25da3cb7a0" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">I&#x27;ve Been A Reader My Entire Life But Books Haven&#x27;t Been A Reliable Solace In Lockdown</h3></a></div></aside><div class="primary-cli cli cli-text "><blockquote> <p style="text-align: center;"><strong>For the latest news and more, follow HuffPost India on <a href="https://twitter.com/huffpostindia" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:5;pos:1;elm:context_link">Twitter</a>, <a href="https://www.facebook.com/HuffPostIndia/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:5;pos:2;elm:context_link">Facebook</a>, and subscribe to our <a href="https://news.huffingtonpost.com/h/t/0F9641B183EF70ED" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:5;pos:3;elm:context_link">newsletter</a>.</strong></p> </blockquote></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman, who was born and brought up in Valsad, Gujarat, said he has competed in over a 100 local competitions, and won over 50 awards, but there were few tangible rewards. </span><span style="font-weight: 400;">The first time he competed was in 2007, at a dance competition in Valsad, at the age of sixteen. But it was only two years later, in 2009, that he finally won a prize―a sum of Rs 3000. Indeed, he has never earned more than that in any of the local competitions that he has participated in. While he was sometimes invited to perform at weddings and other events, these engagements never provided a sustainable source of income. Nonetheless, Arman continued to dream big. </span><span style="font-weight: 400;">“During these competitions, the public―in huge numbers―would gather around the dance ground and watch me perform. When they cheered, I felt so confident. I used to think I would someday be able to appear on TV and make millions clap for me,” said Arman. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Back then, he had no idea that his dream of an audience of millions was going to come true via his humble mobile phone. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">One evening during dance practice, Arman’s friends showed him some <a href="http://huffingtonpost.in/tag/tiktok/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:11;pos:1;elm:context_link">TikTok</a> dance videos for reference and suggested that he should use the platform too. “I used to upload funny videos, but comedy was never my thing. One day, my friends showed me some dance videos, and asked me if I wanted to upload such videos. I was a little hesitant at first, but I thought, what’s there to lose? So I gave it a shot.”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">A TikTok sensation was thus born.</span></p></div><div class="cli cli-embed cli-embed--full-width js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@armanrathod/video/6832554653905882369" data-video-id="6832554653905882369" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@armanrathod" href="https://www.tiktok.com/@armanrathod">@armanrathod</a> <p><a title="armaan0011" target="_blank" href="https://www.tiktok.com/tag/armaan0011">#armaan0011</a> <a title="foryou" target="_blank" href="https://www.tiktok.com/tag/foryou">#foryou</a> <a title="garibacter" target="_blank" href="https://www.tiktok.com/tag/garibacter">#garibacter</a> Milo na Tum To Dil ghabhraye</p> <a target="_blank" title="♬ original sound - Prince Chulle - Prince Chulle" href="https://www.tiktok.com/music/original-sound-Prince-Chulle-6747846278014618369">♬ original sound - Prince Chulle - Prince Chulle</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script></div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman Rathod, as of today, has 2.7 million followers on Tik Tok. Almost all his dance videos go viral on social media―most recently, his May 15 upload of him dancing to Hrithik Roshan’s ‘You are my Soniya’ received six million views―and his inbox is brimming with messages from fans. “A lot of TikTokers send me messages saying they want to meet me and make videos with me after the lockdown, and I look forward to that,” he said.</span></p></div><blockquote class="cli cli-pullquote"><div class="cli-pullquote__placeholder"></div><div class="cli-pullquote__content"><p class="cli-pullquote__quote accent-cli">““I used to watch all these dance shows on TV a lot, and wanted to be on that stage and compete with the best dancers, at least once in my lifetime&quot;”</p></div></blockquote><div class="primary-cli cli cli-text "><p><strong>From Sanjay to Arman</strong></p></div><div class="cli cli-advertisement"></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman is a stage name and one that holds a lot of meaning for him, said the dance star, whose given name is Sanjay Rathod. “I used to go to these local dance competitions where judges would often ask the same question to me, </span><em><span style="font-weight: 400;">’tumhara arman kya hai?</span></em><span style="font-weight: 400;">’ [what is your dream?] to which I would often say, ‘For my talent to reach millions of people.’ Once, the answer to this very question earned me an award. They really liked my answer, which was, ’</span><em><span style="font-weight: 400;">Mera arman hai ki meri tarah dancer banna logon ka arman ban jaaye kisi din</span></em><span style="font-weight: 400;">’ [My dream is that people should someday aspire to become a dancer like me.] Since then I came to be known as Arman.” he recalled.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">While being on TV was his most dearly held aspiration, his social media stardom has achieved what he always wanted. “It doesn’t matter anymore. My dream was to be seen and appreciated by people, and that’s happening even on TikTok.”</span></p></div><div class="primary-cli cli cli-text "><p><strong>How it all started</strong></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman told <em>HuffPost India</em> that when he was a child he pressurised his father to buy a small television set. After months of saving, when the set―a second-hand black-and-white TV―finally arrived, one of the first things Arman watched was Prabhu Deva’s ‘Mukkabla’ dance video from the 1994 Tamil film </span><em><span style="font-weight: 400;">Kadhalan</span></em><span style="font-weight: 400;">. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">He started to imitate the dance moves from the song almost obsessively. It took him months, but he finally perfected the steps to the song. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“I used to watch all these dance shows on TV a lot, and wanted to be on that stage and compete with the best dancers, at least once in my lifetime,” he shared. But even though he auditioned for several TV shows, including </span><em><span style="font-weight: 400;">Dance India Dance, Chak Dhoom Dhoom</span></em><span style="font-weight: 400;"> and </span><em><span style="font-weight: 400;">India’s Got Talent</span></em><span style="font-weight: 400;">, he never got selected. </span></p></div><div class="primary-cli cli cli-text "><p> <span style="font-weight: 400;">“I still didn’t lose hope. I continued to dance at home and finally my hard work has paid off,” he said. He has been self-training since the age of 14, said Arman, and he was never deterred by the absence of formal teaching. “First, TV was my trainer, and then YouTube,” he said. “I was alone, without a support system. Nobody understood my obsession for dance back then. But with time, people started to understand how serious I was about it.” </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">However,</span> <span style="font-weight: 400;">while Arman pursued his passion for dance diligently over the years, he had to devote considerable time to the daily-wage jobs that gave him his living. Ironically, it was not until the lockdown that Arman’s dance career took off. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“Finally, since my work had stopped due to the lockdown, I had ample time. I decided to give myself a chance. I danced to the tune of a South Indian song and uploaded it on TikTok, and it went viral. Since then, almost all my videos have become famous and are liked by a lot of people. Earlier, people used to look at me as a loser, a struggler, but now I have shown them that hard work really pays off,” he said. </span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:970px"><div style="padding-top:74.94845360824742%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ed326f52500007024eb26c7.jpeg?ops=scalefit_970_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt=". " width="970" height="727" src="https://img.huffingtonpost.com/asset/5ed326f52500007024eb26c7.jpeg?ops=scalefit_970_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Courtesy Arman Rathod"><span aria-hidden="true">Courtesy Arman Rathod</span></div><figcaption class="cli-image__caption">. </figcaption></figure><div class="primary-cli cli cli-text "><p><strong>Behind the scenes</strong></p></div><div class="cli cli-advertisement"></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">His viral videos prompted the organizers of Color TV’s </span><em><span style="font-weight: 400;">Dance Deewane</span></em><span style="font-weight: 400;"> to invite him for auditions, according to Arman. “Soon after this call, some people started spreading lies about me, saying that I dress fancily and live in a big house. None of it is true. The truth is, they had seen me in good clothes during dance auditions. No matter how poor I was, I saved for months to buy a pair of good pants and shirt for myself when I went for auditions because I wanted to look presentable. They saw those clothes and thought I was rich. They didn’t see the struggle behind it, how much hard work went into buying that one set of clothes,” said Arman.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">This Wednesday, Arman posted a video showing his small house, covered with tin, his mother sitting on the floor sifting rice and father seated on a charpai. He also showed his meagre collection of clothes. “If you still think I am a fraud, don’t like my videos,” he appealed in the video, which he also uploaded on his </span><a href="https://twitter.com/armanrathod12/status/1263327959311581185?s=19" role="link" data-ylk="subsec:paragraph;itc:0;cpos:28;pos:1;elm:context_link"><span style="font-weight: 400;">Twitter account. </span></a></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman grew up in Gujarat’s Valsad, where he lives in a slum area in a small one-room hut that accommodates the family of eight. There is only one bed in the hut, for his elder brother who needs it due to his injured knees. The rest of the family―his mother, father, sister-in-law and her and his brother’s three children―sleep on the ground. Arman said that his brother still works occasionally in shops to help the family’s finances, despite his injured knees. “When he goes for these jobs, he has so much pain in his knees at night that he can’t sleep. He gets restless. But what can be done? He also has a wife and three kids to look after,” Arman sighed. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">His father, who is 65 years old, worked as a watchman in a local hospital for much of his life, but has been unemployed for a year due to ill health. The family’s primary earners are now Arman’s mother and sister-in-law, who both do domestic work at multiple houses and earn around Rs 5000 each per month. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">The lockdown, however, has shaken the family’s already precarious financial condition. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“For at least a month, my mother and bhabhi were told not to go to the houses to work. We didn’t have any money, and were using the money my mother and </span><em><span style="font-weight: 400;">bhabhi </span></em><span style="font-weight: 400;">had saved up for themselves. The next month they requested their employers to hire them back because the family was close to starvation, and they were allowed to resume their duties,” said Arman, whose own work of washing cars―his main source of income―came to a halt due to the lockdown. </span> </p></div><blockquote class="cli cli-pullquote"><div class="cli-pullquote__placeholder"></div><div class="cli-pullquote__content"><p class="cli-pullquote__quote accent-cli">““I never thought I would become so big. My life’s only dream was to appear on TV and become a star.”</p></div></blockquote><div class="primary-cli cli cli-text "><p><strong>Bittersweet success</strong></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Arman studied in a government school until class seven, when he was forced to drop out in order to help his struggling family. “I had to start working because of the financial condition at home,” he said. Right from then until the lockdown was announced, Arman eked out a living by cleaning cars. “Everyday I would wash at least 20 cars, and still couldn’t earn much,” he said, adding that he would get Rs 30 to 40 for each vehicle he washed. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">During festivals, he would seek extra jobs to increase his income. “During Diwali, I would start working at some cracker shop because they needed more staff, sometimes I would sell colour during Holi, and during Ganesh Chaturthi, I would colour Ganesh idols for Ganpati Visarjan. For food, we would use our ration card to collect supplies.” </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Dancing was never a reliable source of income. “Performing at weddings made me some money, but it wasn’t stable. Sometimes I would get so many invitations, sometimes none,” he said. </span></p></div><div class="cli cli-advertisement"></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Despite this, said Arman, his parents never came in the way of his passion. “Whatever I am today is because of my parents. They didn’t stop me from pursuing my passion even once, even though it didn’t get any money in the house. They have always supported me. They never nagged me for dancing or not making any money. My mother is proud of me because I share whatever little money I make with her,” Arman said.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">To Arman, though, dancing was never just about the money. “I couldn’t study because of the financial situation at my house, but dance was something I could never give up. Even when I used to wash 20 cars a day, I would still have the energy to dance every evening for two or three hours.” </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">According to him dance is a calling that he cannot help but answer. “Since I am not educated, my only talent and passion is dance. There is nothing else I know so well. I can’t even tell you how much my dance means to me.”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">But his fame still surprises him at times. “I never thought I would become so big. My life’s only dream was to appear on TV and become a star. Even though I haven’t appeared on TV yet, I am still a star.” For now, that thought sustains Arman, even in the absence of financial succour. </span></p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section><div class="cli-embed" id="vidible-before-you-go"></div></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="823" data-component-props="{&quot;isAmp&quot;:false,&quot;entryId&quot;:&quot;5ed323b0c5b6921167ee8c9c&quot;,&quot;entryTitle&quot;:&quot;Left Without Work In The Lockdown, This Car Cleaner Became A TikTok Dance Sensation&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c&quot;,&quot;authors&quot;:[&quot;Ismat Ara&quot;]}"><section class="entry__corrections"><button data-ylk="subsec:correction;itc:1;elm:link">Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://www.huffingtonpost.in/news/tiktok/" data-ylk="subsec:topic-tag;itc:0;cpos:0">tiktok</a><a class="entry__tag" href="https://www.huffingtonpost.in/news/life/" data-ylk="subsec:topic-tag;itc:0;cpos:1">Life</a><a class="entry__tag" href="https://www.huffingtonpost.in/news/style/" data-ylk="subsec:topic-tag;itc:0;cpos:2">Style</a><a class="entry__tag" href="https://www.huffingtonpost.in/news/lifestyle/" data-ylk="subsec:topic-tag;itc:0;cpos:3">lifestyle</a><a class="entry__tag" href="https://www.huffingtonpost.in/news/dance/" data-ylk="subsec:topic-tag;itc:0;cpos:4">dance</a></section></section><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card author-card--no-social"><figure class="author-card__headshot"></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.in/author/ismat-ara" aria-label="More from Ismat Ara" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Ismat Ara</span></a></h2><p class="author-card__mini-bio">.</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"></div></div></div></div></div></div></div><div id="comments"><a name="fb-comments"></a><section class="entry__fb-comments" id="fb-comments"><div data-href="https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c" data-width="744" data-numposts="5" class="fb-comments"></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/oath-huffingtonpost-india/loader.js",
            mode: "alternating-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        if (typeof window.modulousQueue === "function") {
        	window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        } else {
        	doTaboola(taboolaParams);
        }
    }());
</script></div></div></div></div></div></article><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer life"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">CORONAVIRUS</a><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">News</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Entertainment</a><a href="/tech/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Technology</a><a href="/books/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Books</a><a href="/lifestyle/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Life</a></div><div class="site-footer__links corp-links"><a href="/rss/index.xml" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:0">RSS</a><a href="/p/huffpost-india-faqs/" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="/p/huffpost-india-terms" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/p/huffpost-india-privacy-policy" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:3">Privacy (Updated)</a><a href="/p/huffpost-india-about-us" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:4">About Us</a><a href="/p/huffpost-india-contact-us" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:5">Contact Us</a></div></div><div class="site-footer__branding"><a id="ccpa-data" href="https://guce.huffpost.com/privacy-dashboard?locale=en-US">Privacy dashboard<img src="https://s.yimg.com/cv/apiv2/default/20200109/Privacy_Rights_icon.png" width="13.23" height="13" alt=""/></a>Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-IN","messages":{"AND":"and ","BLOCKQUOTE":"“{quote}”","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} Verizon Media. All rights reserved.","EDITIONS_MENU_LABEL":"{editionName} edition","FIND_HUFFPOST_ARTICLES":"Find HuffPost articles","FOLLOW_US":"Follow us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter sign-up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See gallery","SEE_MORE":"SEE MORE","SEND":"Send","SENDING":"Sending…","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TRENDING":"Trending","UPDATED":"Updated"}}</script><script src="https://cambria.assets.huffpost.com/life.1fe644f2c2487ff6bd6a.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/life.958296d8f09e659b54af.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.in/entry/arman-rathod-tik-tok-star_in_5ed323b0c5b6921167ee8c9c","c5":"india","c6":"","c15":"","options":{"url_append":"comscorekw=india"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script src="https://connect.facebook.net/en_IN/sdk.js#xfbml=1&amp;version=v3.3&amp;appId=146076648752549&amp;autoLogAppEvents=1" async="async" defer="defer" crossorigin="anonymous"></script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script></div></div></body></html>